<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <!-- Advertisement Setup. -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script>var DFPSlots = {"leaderboard":{"label":"Leaderboard","sizes":[[728,90],[970,90],[970,250]],"pos":["leaderboard1","leaderboard2","leaderboard3"],"slot":"\/1914674\/mobihealthnews\/leaderboard"},"box":{"label":"Box","sizes":[[300,250],[300,600]],"pos":["right1","right2","right3"],"slot":"\/1914674\/mobihealthnews\/box"},"box_mobile":{"label":"Box - Mobile","sizes":[[300,250]],"pos":["mobi-box1","mobi-box2","mobi-box3"],"slot":"\/1914674\/mobihealthnews\/box_mobile"},"prescroll":{"label":"Pre-Scroll","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/prescroll"},"anchor":{"label":"Anchor","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/anchor"},"anchor_mobile":{"label":"Anchor - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/anchor_mobile"},"prescroll_mobile":{"label":"Pre-Scroll - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/prescroll_mobile"}};</script>
<script>var DFPSlotsLoaded = {"box_mobile":{"mobi-box1":"ads_box_mobile_mobi_box1","mobi-box2":"ads_box_mobile_mobi_box2","mobi-box3":"ads_box_mobile_mobi_box3"},"box":{"right1":"ads_box_right1","right2":"ads_box_right2"},"leaderboard":{"leaderboard1":"ads_leaderboard_leaderboard1","leaderboard2":"ads_leaderboard_leaderboard2"},"prescroll":["ads_prescroll"],"prescroll_mobile":["ads_prescroll_mobile"],"anchor_mobile":["ads_anchor_mobile"]};</script>
<script>var DFPSlotsTargeting = {"path":"node-148249","slug":"news-europe-babylon-health-admits-gp-hand-app-data-breach-caused-software-issue","pagetype":"node","bundle":"news","story_id":"148249","topics":"cybersecurity"};</script>
<!-- Advertisement Setup END. -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.mobihealthnews.com/sites/all/themes/mobihealth_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<!-- Centro Pixel -->
<script type="text/javascript">
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/4ed488b0ad5a7302';
new Image().src = ssaUrl;
</script>
<!-- Centro Pixel END. --><meta name="description" content="The error allowed a patient to access video recordings of another patient’s consultation." />
<meta name="keywords" content="digital health news, mobile health news, health apps, medical apps, fitness apps" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.mobihealthnews.com/sites/default/files/Babylon%20TN_2_0_0.png" />
<link rel="canonical" href="https://www.mobihealthnews.com/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" />
<link rel="shortlink" href="https://www.mobihealthnews.com/node/148249" />
<meta property="og:site_name" content="MobiHealthNews" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mobihealthnews.com/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" />
<meta property="og:title" content="Babylon Health admits GP at Hand app data breach caused by ‘software issue’" />
<meta property="og:description" content="The error allowed a patient to access video recordings of another patient’s consultation." />
<meta property="og:updated_time" content="2020-06-10T08:25:50-04:00" />
<meta property="og:image" content="https://www.mobihealthnews.com/sites/default/files/Babylon%20TN_2_0_0.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.mobihealthnews.com/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" />
<meta name="twitter:title" content="Babylon Health admits GP at Hand app data breach caused by ‘software" />
<meta name="twitter:description" content="The error allowed a patient to access video recordings of another patient’s consultation." />
<meta name="twitter:image" content="https://www.mobihealthnews.com/sites/default/files/Babylon%20TN_2_0_0.png" />
<meta property="article:published_time" content="2020-06-10T05:43:49-04:00" />
<meta property="article:modified_time" content="2020-06-10T08:25:50-04:00" />
<meta name="msvalidate.01" content="E23E222F362070D7E155C1DCE851E7E9" />
<meta name="google-site-verification" content="F0c38at4EUXC1BvxWmtxK1X8nm-XFctV2t3TvhaB7L8" />
<meta name="yandex-verification" content="cbc450364ba44df8" />
  <title>Babylon Health admits GP at Hand app data breach caused by ‘software issue’ | MobiHealthNews</title>
  <style>
@import url("https://www.mobihealthnews.com/modules/system/system.base.css?qbqu5d");
</style>
<style>
@import url("https://www.mobihealthnews.com/sites/all/modules/enterprise/enterprise_ads/assets/enterprise_ads.css?qbqu5d");
</style>
<style>
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/date/date_api/date.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?qbqu5d");
@import url("https://www.mobihealthnews.com/modules/field/theme/field.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/modules/custom/himss_coverage/lib/carousel/assets/owl.carousel.min.css?qbqu5d");
@import url("https://www.mobihealthnews.com/modules/node/node.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/views/css/views.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/ckeditor/css/ckeditor.css?qbqu5d");
</style>
<style>
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/ctools/css/ctools.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/modules/custom/himss_coverage/lib/himss_coverage.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/modules/custom/himss_taxonomy_topics_icon/style.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/eu_cookie_compliance/css/eu_cookie_compliance.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/themes/mobihealth_theme/ds_layouts/3_rows/3_rows.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/field_collection/field_collection.theme.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/libraries/fontawesome/css/font-awesome.css?qbqu5d");
</style>
<style>#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#0e774a;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}
</style>
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.0.2/css/bootstrap.css" media="all" />
<style>
@import url("https://www.mobihealthnews.com/sites/all/themes/bootstrap/css/3.0.2/overrides.min.css?qbqu5d");
@import url("https://www.mobihealthnews.com/sites/all/themes/mobihealth_theme/css/style-default.css?qbqu5d");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T5XMFRJ');</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_TVTqjz8JHRb2KK9hlzuk0YsjzD013dKyYX_OTz-2VXU.js"></script>
<script src="//cdn.jsdelivr.net/bootstrap/3.0.2/js/bootstrap.min.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_QFOzHDkrb-E6mouAQxJzMUBi0BwVMPU9bWHrLufOGMA.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_sfJsVKo0wXt58Xx5FWNGU7zCW0CtoTkjD2p60_ny6Ko.js"></script>
<script>var switchTo5x = true;var useFastShare = true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-fe799f26-2b0c-deaf-567f-cbdc2862155b","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"onhover":false,"newOrZero":"zero","lang":"en"}); }</script>
<script>setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/3128.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>
<script>var _vwo_code=(function(){
var account_id=131086,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_zsU7pE_En9PuEzx00IjN_iCxIwgABAiEwJNkh1iTG9k.js"></script>
<script src="https://use.typekit.net/foq7kex.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_jY7kOj4RVJMbCihulPgUOj7prtT_Zzu-cX5178e5HZ8.js"></script>
<script>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</script>
  <!-- Begin Data Layer -->
  <script type="text/javascript">
    window.Et = window.Et || {};
    window.Et.metadata = {"id":"148249","type":"news","title":"babylon health admits gp at hand app data breach caused by \u2018software issue\u2019  ","marketo_params":"id=148249&type=news&title=babylon health admits gp at hand app data breach caused by \u2018software issue\u2019  &","oas_hostname":"oasc17.247realmedia.com","oas_sitepage":"mobihealthnews.com\/cybersecurity","oas_query":"","oas_listpos":""};
        window.dataLayer = window.dataLayer || []; window.dataLayer.push(window.Et.metadata);
  </script>
  <!-- End Data Layer --></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-148249 node-type-news">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5XMFRJ" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>    <div class="region region-scripts-ini">
    <section id="block-block-1" class="block block-block clearfix">

      
  <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/4ed488b0ad5a7302';new Image().src = ssaUrl;</script>
</section>
<section id="block-enterprise-ads-ads-prescroll-mobile" class="block block-enterprise-ads clearfix">

      
  <div id="ads_prescroll_mobile" class="enterprise-ads enterprise-ads-prescroll-mobile" data-slot="prescroll_mobile" data-pos=""></div>

</section>
<section id="block-enterprise-ads-ads-prescroll" class="block block-enterprise-ads clearfix">

      
  <div id="ads_prescroll" class="enterprise-ads enterprise-ads-prescroll" data-slot="prescroll" data-pos=""></div>

</section>
<section id="block-block-2" class="block block-block clearfix">

      
  <!--smart_paging_filter--><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
@media only screen and (max-width: 991px) and (min-width: 768px){
header.navbar>.container ul.dropdown-menu {
    position:absolute;
}
}
@media only screen and (min-width: 768px) {
header.navbar>.container .navigation-right.navbar-collapse {
    float: right;
padding-left: 0;
}
}
.ds-bottom {
    margin-top: 30px;
}
article.node.node-collection #ads_leaderboard_leaderboard1 {
    display: none !important;
}

/*--><!]]>*/
</style><script src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js"></script>
</section>
  </div>
<header id="navbar" role="banner" class="navbar navbar-default">

  <div class="supernav_signup">
    <div class="container">
          </div>
  </div>

  <div class="container">
    <div class="navbar-header">
              <a class="logo navbar-btn pull-left" href="/" title="Home">
          <img src="https://www.mobihealthnews.com/sites/all/themes/mobihealth_theme/logo.png" alt="Home" />
        </a>
      
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
<!--      <button type="button" class="menu-toggle">-->
<!--        <span class="sr-only">Toggle navigation</span>-->
<!--        <span class="icon-bar"></span>-->
<!--        <span class="icon-bar"></span>-->
<!--        <span class="icon-bar"></span>-->
<!--      </button>-->

      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <div class="navigation-right navbar-collapse row">
      <div class="rmain-menu-wrapper">
                  <div class="main-navigation">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first leaf"><a href="#" id="link-menupopup" class="nolink" ><span>Main</span> Menu</a></li>
<li class="last expanded dropdown"><a href="/" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video" title="">Video</a></li>
<li class="leaf"><a href="/categories/provider" title="">Provider</a></li>
<li class="leaf"><a href="/categories/payer" title="">Payer</a></li>
<li class="leaf"><a href="/categories/pharma" title="">Pharma</a></li>
<li class="leaf"><a href="/categories/consumer" title="">Consumer</a></li>
<li class="last leaf"><a href="/categories/investors" title="">Investor</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </div>

  <div class="regions-menu-wrapper">
    <div class="regions-menu">
              <section id="block-himss-region-switcher-regions-dropdown" class="block block-himss-region-switcher clearfix">

      
  <section id="block-menu-menu-regions"
         class="block block-menu contextual-links-region clearfix container">
    <h2 class="block-title">Regions</h2>
    <ul class="menu nav">
                            <li data-region-alias="asia-pacific" >
                <a href="/asia-pacific">Asia Pacific</a>              </li>
                                                  <li data-region-alias="europe" class="active">
                <a href="/europe">Europe/UK</a>              </li>
                                    <li data-region-alias="global" >
                <a href="/">Global Edition</a>              </li>
                                </ul>
</section>

</section>
          </div>
  </div>
</header>

<div class="main-container">

  <header role="banner" id="page-header" class="white-row">
              </header> <!-- /#page-header -->


    <section class="col-md-12">
      <a id="main-content"></a>
                                              <div class="region region-content">
    <section id="block-enterprise-ads-ads-anchor-mobile" class="block block-enterprise-ads clearfix">

      
  <div id="ads_anchor_mobile" class="enterprise-ads enterprise-ads-anchor-mobile" data-slot="anchor_mobile" data-pos=""></div>

</section>
<section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" typeof="sioc:Item foaf:Document" class="node node-news view-mode-full  clearfix row">

<div class="ds-row-1 col-md-12">
    <div class="ds-row_1 container">
    <div class="group-title-line field-group-div"><div class="field field-name-ds-ads-leaderboard-leaderboard1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_leaderboard_leaderboard1" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard1"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box1" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box1"></div>
</div></div></div><div class="field field-name-field-region-tag field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/himss-taxonomy-region/europeuk">Europe/UK</a></div></div></div><div class="field field-name-himss-taxonomy-primary field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topics/cybersecurity" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cybersecurity</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Babylon Health admits GP at Hand app data breach caused by ‘software issue’  </h2></div></div></div><div class="field field-name-field-subheader field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The error allowed a patient to access video recordings of another patient’s consultation.</div></div></div><div class="group-author-line field-group-div">By <a href="/content/tammy-lovell">Tammy Lovell</a><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">June 10, 2020</div></div></div><div class="field field-name-post-time field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">05:43 am</div></div></div><div class="field field-name-sharethis-top-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block--2"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="https://www.mobihealthnews.com/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" st_title="Babylon Health admits GP at Hand app data breach caused by ‘software issue’  " class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://www.mobihealthnews.com/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" st_title="Babylon Health admits GP at Hand app data breach caused by ‘software issue’  " class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="https://www.mobihealthnews.com/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" st_title="Babylon Health admits GP at Hand app data breach caused by ‘software issue’  " class="st_twitter_custom" displayText="twitter" st_via="MobiHealthNews" st_username=""></span>
</div>

</section> <!-- /.block -->
</div></div></div></div></div><div class="group-main-content-wrapper field-group-div"><div class="group-main-content field-group-div"><div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/Babylon%20TN_2_0_0.png" width="712" height="400" alt="" title="The error allowed a patient to access video recordings of another patient’s consultation." /><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: Babylon Health</p>
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>London-based digital firm Babylon Health has admitted that a data breach occurred that allowed a patient to access recordings of another patient’s consultation via the GP at Hand app.</p>
<p>The <a href="https://www.gpathand.nhs.uk/our-nhs-service" target="_blank">app</a>, which has more than 2.3 million UK users, allows members to book medical appointments, access a triage chatbot and have consultations with NHS doctors via smartphone video call. </p>
<p>A Babylon spokesperson says the error occurred through a new feature that allows people who booked an audio-only consultation to switch to video part way through a call. </p><section id="block-boxes-himss20-digital-promotion-inbody" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-himss20_digital_promotion_inbody' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><div class="clearfix" style="border-top: 1px solid #ccc;  border-bottom: 1px solid #ccc;  margin-bottom: 20px;  padding: 15px 0;">
<div class="himss20_digital_promotion_logo" style="margin-right: 10px; margin-bottom: 2px; display: inline-block;"><span style="font-size: 20px; font-weight: bold; color: #0e774a;">HIMSS20 Digital</span></div>
<div class="himss20_digital_promotion_text" style="display: inline-block; margin-top: 3px; vertical-align: top;"><span>Learn on-demand, earn credit, find products and solutions. <a href="https://www.himss.org/events/himss-digital" style="text-decoration: underline; white-space: nowrap; color: #0e774a; font-family: inherit;" target="_blank">Get Started &gt;&gt;</a></span></div>
</div>
</div></div>
</section>

<p>The firm claims the breach only affected “a very small group of people” and it was aware of the issue an hour before being alerted by a user. </p>
<p><strong>WHY IT MATTERS</strong></p>
<p>Even a small data breach highlights exploitable vulnerabilities in a system, according to Dr Saif F Abed, founding partner and director of cybersecurity advisory services AbedGraham.</p>
<p>“What starts as an accident that’s quickly resolved could actually paint a target on a vendor, and especially a high profile one, for malicious and sustained attacks,” Abed said.</p>
<p>To counteract this, Abed said that healthcare providers need to ensure they have security and clinical risk audits ingrained as a part of procurement and beyond with their suppliers and especially startups. </p>
<p>“Incidents like this are only going to increase as telehealth adoption continues its rise due to the COVID-19 pandemic. We have to remember that today we might be talking about a data breach, but tomorrow it could be a complete loss of service or even clinical data tampering because of an attack,” he added.</p>
<p><strong>THE LARGER CONTEXT</strong></p>
<p>The GP at Hand app is no stranger to controversy. The rollout of the app in Birmingham was <a href="https://www.mobihealthnews.com/content/uk-health-chiefs-block-controversial-app-patient-safety-concerns" target="_blank">delayed</a> by NHS officials due to patient safety concerns. Babylon also came under fire for privacy issues earlier this year when it <a href="https://www.mobihealthnews.com/news/chatbot-babylon-fires-back-twitter-critic-publicly-analyzing-his-search-data" target="_blank">publicly analysed</a> details of a prominent critic’s search data.</p>
<p><strong>ON THE RECORD </strong></p>
<p>A Babylon spokesperson said: “On the afternoon of Tuesday 9th June we identified and resolved an issue within two hours whereby one patient accessed the introduction of another patient’s consultation recording. Our investigation showed that two other patients, who had booked and had appointments today, were incorrectly presented with, but did not view, recordings of other patients’ consultations through a subsection of the user’s profile within the Babylon app.</p>
<p>“This was the result of a software error rather than a malicious attack. The problem was identified and resolved quickly. Of course we take any security issue, however small, very seriously and have contacted the patients affected to update, apologise to and support where required.</p>
<p>“We proactively notified the Information Commissioner’s Office and will share all the necessary information around this.</p>
<p>“Affected users were in the UK only and this did not impact our international operations.”</p>
<p> </p>
<div style="position: relative; display: block; max-width: 100%;">
<div style="padding-top: 56.25%;">
<iframe allow="encrypted-media" allowfullscreen="" src="https://players.brightcove.net/1824526989001/default_default/index.html?videoId=6153919310001" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div>
</div>
</div></div></div><div class="bottom-tags field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix" ><div class="label-inline">Tags:&nbsp;</div><a href="/tag/coronavirus">Coronavirus</a>, <a href="/tag/telehealth">telehealth</a>, <a href="/tag/cybersecurity">cybersecurity</a>, <a href="/tag/data-breach">data breach</a>, <a href="/tag/babylon-health">Babylon Health</a></div><div class="field field-name-more-regional-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-news-block-1" class="block block-views clearfix">

        <h2 class="block-title">More regional news</h2>
    
  <div class="view view-news view-id-news view-display-id-block_1 view-dom-id-ac6781db20e2fa7e33540f03cd82c5bc">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/news/europe/d-link-announces-launch-screening-camera-detect-skin-surface-temperature-public-places" typeof="sioc:Item foaf:Document" class="ds-1col node node-news view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/europe/d-link-announces-launch-screening-camera-detect-skin-surface-temperature-public-places"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/230x130/public/d-link.png?itok=eWxQjHlG" width="230" height="130" alt="" title="The solution can be used to flag potential risks of COVID-19. " /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: D-link</p>
</div>
</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/europe/d-link-announces-launch-screening-camera-detect-skin-surface-temperature-public-places">D-Link announces launch of a screening camera to detect skin-surface temperature in public places</a></h2></div></div></div>By <div class="field-name-field-author" ><a href="/content/tammy-lovell">Tammy Lovell</a></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">June 10, 2020</div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/news/europe/uae-and-uk-partnership-unveils-scalable-solution-covid-19-detection" typeof="sioc:Item foaf:Document" class="ds-1col node node-news node-promoted view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/europe/uae-and-uk-partnership-unveils-scalable-solution-covid-19-detection"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/230x130/public/G42%20%26%20ONT%20LamPORE%20%282%29.jpg?itok=T5s8ipXY" width="230" height="130" alt="" title="Group 42 and Oxford Nanopore Technologies have released details of a promising end-to-end solution that can mass screen for SARS-CoV-2." /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: Group 42 and Oxford Nanopore Technologies</p>
</div>
</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/europe/uae-and-uk-partnership-unveils-scalable-solution-covid-19-detection">UAE and UK partnership unveils scalable solution for COVID-19 detection</a></h2></div></div></div>By <div class="field-name-field-author" ><a href="/author/rachel-mcarthur">Rachel McArthur</a></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">June 10, 2020</div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/news/europe/new-study-highlights-technology-s-role-easing-britain-s-systematic-loneliness-problem" typeof="sioc:Item foaf:Document" class="ds-1col node node-news view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/europe/new-study-highlights-technology-s-role-easing-britain-s-systematic-loneliness-problem"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/230x130/public/alleviating%20loneliness.jpg?itok=Tx8ohzTh" width="230" height="130" alt="" title="Two-in-five Brits felt lonely before COVID-19, but with social distancing restrictions currently in place, people are turning to tech to help them stay connected through the coronavirus crisis, according to a study commissioned by Kaspersky." /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: Kaspersky</p>
</div>
</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/europe/new-study-highlights-technology-s-role-easing-britain-s-systematic-loneliness-problem">New study highlights technology’s role in easing Britain’s systematic loneliness problem </a></h2></div></div></div>By <div class="field-name-field-author" ><a href="/author/sara-mageit">Sara Mageit</a></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">June 10, 2020</div></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div></div><div class="group-sidebar field-group-div"><div class="field field-name-ds-ads-box-right1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_right1" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right1"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box2" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box2"></div>
</div></div></div><div class="field field-name-ds-ads-box-right2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_right2" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right2"></div>
</div></div></div></div></div><div class="group-content-social field-group-div"><div class="group-disqus field-group-div"><div class="field field-name-sharethis-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="https://www.mobihealthnews.com/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" st_title="Babylon Health admits GP at Hand app data breach caused by ‘software issue’  " class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://www.mobihealthnews.com/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" st_title="Babylon Health admits GP at Hand app data breach caused by ‘software issue’  " class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="https://www.mobihealthnews.com/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" st_title="Babylon Health admits GP at Hand app data breach caused by ‘software issue’  " class="st_twitter_custom" displayText="twitter" st_via="MobiHealthNews" st_username=""></span>
</div>

</section> <!-- /.block -->
</div></div></div><div class="field field-name-hitn-disqus-comment field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><a class="show-disqus-comments" href="#">View all comments</a>
<span class="disqus-comment-count" data-disqus-identifier="node/148249" data-disqus-url= "https://www.mobihealthnews.com/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue">0</span></div></div></div></div></div><div class="field field-name-subscription-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id='boxes-box-subsctiption_middle' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_3209"></form>
<script>MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 3209, function(form) {
jQuery('#mktoForm_3209 div').removeAttr('style');
jQuery('#mktoForm_3209 input').removeAttr('style');
jQuery('#mktoForm_3209 label').removeAttr('style');
jQuery('#mktoForm_3209 span').removeAttr('style');
jQuery('#mktoForm_3209 button').removeAttr('style');
});</script></div></div></div></div></div></div>
</div>
<div class="ds-additional-ad-row">
    <div class="ds-row_2">
    </div>
</div>
<div class="ds-row-2 row">
    <div class="ds-row_2 container">
    <div class="group-bottom-row-1 field-group-div"><div class="group-left-col field-group-div single"><div class="field field-name-top1-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-2" class="block block-views clearfix">

        <h2 class="block-title">Top Story</h2>
    
  <div class="view view-top-3-news view-id-top_3_news view-display-id-block_2 view-dom-id-5718ee12753b84ef2bd2f0f1d1108eec">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" class="active"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/712_400/public/Babylon%20TN_2_0_0.png?itok=kK7aqbHj" width="712" height="400" alt="" title="The error allowed a patient to access video recordings of another patient’s consultation." /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: Babylon Health</p>
</div>
 </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue">Babylon Health admits GP at Hand app data breach caused by ‘software issue’  </a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div><div class="field field-name-most-read field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-most-read-news-block-1" class="block block-views clearfix">

        <h2 class="simple-black-border">Editor's Pick</h2>
    
  <div class="view view-most-read-news view-id-most_read_news view-display-id-block_1 view-dom-id-53108756e650d4d9a5086a08763815f5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/mckinsey-250b-us-health-spending-could-become-virtual">McKinsey: Up to $250B of US health spending could become virtual</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/depth-despite-some-hiccups-covid-19-vrs-time-shine">In-depth: Despite some hiccups, COVID-19 is VR&#039;s time to shine</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/new-report-finds-uptick-shadow-pharmacies-claiming-peddle-coronavirus-cures-no-prescription">New report finds uptick in shadow pharmacies claiming to peddle coronavirus cures with no prescription</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/fda-clears-propeller-health-sensor-use-astrazenecas-symbicort-inhaler">FDA clears Propeller Health sensor for use with AstraZeneca&#039;s Symbicort inhaler</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/covid-19-apps-want-user-data-few-say-theyll-protect-it">COVID-19 apps want user data, but few say they&#039;ll protect it</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/covid-19s-unprecedented-stress-social-services-drives-demand-innovative-sdoh-programs">COVID-19&#039;s &#039;unprecedented stress&#039; on social services drives demand for innovative SDOH programs</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div></div></div></div>
</div>
<div class="ds-row-3">
    <div class="ds-row_2 container">
    <div class="group-bottom-row-2 field-group-div"><div class="field field-name-ds-ads-leaderboard-leaderboard2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_leaderboard_leaderboard2" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard2"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box3 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box3" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box3"></div>
</div></div></div><div class="field field-name-more-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-3" class="block block-views clearfix">

        <h2 class="simple-black-border">More Stories</h2>
    
  <div  class="ds-1col view view-top-3-news view-id-top_3_news view-display-id-block_3 view-dom-id-22af9899c32fb331e52f0ca4adfd893e view-mode-default  clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/digital-health-investment-has-changed-hardly-slowed-during-covid-19"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/MoneySteth_13.jpg?itok=kjeNCVEF" width="256" height="145" alt="A stethoscope rests on dollar bills" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/digital-health-investment-has-changed-hardly-slowed-during-covid-19">Digital health investment has changed, but hardly slowed, during COVID-19</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/digitals-future-respiratory-health-clinical-trials-remote-care"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/Woman%20testing%20her%20puffer_Mobi%20-%20Getty.jpg?itok=mkvferZw" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/digitals-future-respiratory-health-clinical-trials-remote-care">Digital&#039;s future in respiratory health, from clinical trials to remote care </a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/cue-health-closes-100m-validate-its-connected-molecular-testing-platform"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/CueHealth.png?itok=OinlwUta" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/cue-health-closes-100m-validate-its-connected-molecular-testing-platform">Cue Health closes $100M to validate its connected molecular testing platform</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/digital-strategies-prove-critical-future-growth-amid-covid-19-pandemic"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/Doc-Tablet-HITN_0.jpg?itok=2I7yP5fE" width="256" height="145" alt="Doctor holding tablet" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/digital-strategies-prove-critical-future-growth-amid-covid-19-pandemic">Digital strategies prove critical for future growth amid COVID-19 pandemic</a></div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/europe/d-link-announces-launch-screening-camera-detect-skin-surface-temperature-public-places"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/d-link.png?itok=KTVS0Q6H" width="256" height="145" alt="" title="The solution can be used to flag potential risks of COVID-19. " /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: D-link</p>
</div>
 </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/europe/d-link-announces-launch-screening-camera-detect-skin-surface-temperature-public-places">D-Link announces launch of a screening camera to detect skin-surface temperature in public places</a></div>  </div>  </div>
  <div class="views-row views-row-6 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/europe/uae-and-uk-partnership-unveils-scalable-solution-covid-19-detection"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/G42%20%26%20ONT%20LamPORE%20%282%29.jpg?itok=4PDHFRUd" width="256" height="145" alt="" title="Group 42 and Oxford Nanopore Technologies have released details of a promising end-to-end solution that can mass screen for SARS-CoV-2." /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: Group 42 and Oxford Nanopore Technologies</p>
</div>
 </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/europe/uae-and-uk-partnership-unveils-scalable-solution-covid-19-detection">UAE and UK partnership unveils scalable solution for COVID-19 detection</a></div>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/europe/new-study-highlights-technology-s-role-easing-britain-s-systematic-loneliness-problem"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/alleviating%20loneliness.jpg?itok=qDejy-eg" width="256" height="145" alt="" title="Two-in-five Brits felt lonely before COVID-19, but with social distancing restrictions currently in place, people are turning to tech to help them stay connected through the coronavirus crisis, according to a study commissioned by Kaspersky." /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: Kaspersky</p>
</div>
 </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/europe/new-study-highlights-technology-s-role-easing-britain-s-systematic-loneliness-problem">New study highlights technology’s role in easing Britain’s systematic loneliness problem </a></div>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/asia-pacific/singapore-launch-tracetogether-token-device-covid-19-contact-tracing"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/TraceTogether%20app%20screengrab_Mobi.jpg?itok=cjhtRgjY" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/asia-pacific/singapore-launch-tracetogether-token-device-covid-19-contact-tracing">Singapore to launch TraceTogether Token device for COVID-19 contact tracing</a></div>  </div>  </div>
  </div>

</div>


</section>
</div></div></div></div></div>
</div>
<div class="ds-additional-list">
    <div class="ds-row_2">
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>
</div>
<footer class="footer">
  <div class="container">
          <a class="logo" href="/" title="Home">
        <img src="/sites/all/themes/mobihealth_theme/images/logo-white.png" alt="Home" />
      </a>
          <div class="region region-footer-external">
    <section id="block-menu-menu-more-news" class="block block-menu col-md-4 clearfix">

        <h2 class="block-title">More News</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="https://www.healthcareitnews.com/" title="Healthcare IT News">Healthcare IT News</a></li>
<li class="leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia</a></li>
<li class="leaf"><a href="http://www.healthcarefinancenews.com/">Healthcare Finance News</a></li>
<li class="last leaf"><a href="https://himsstv.brightcovegallery.com/" title="HIMSS TV">HIMSS TV</a></li>
</ul>
</section>
<section id="block-boxes-footer-subscription-form" class="block block-boxes col-md-4 block-boxes-simple col-md-8 clearfix">

        <h2 class="block-title">MobiHealthNews</h2>
    
  <div id='boxes-box-footer_subscription_form' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<div class="field field-name-field-additional-info field-type-text field-label-hidden">The latest news in digital health delivered daily to your inbox.</div><form id="mktoForm_3204"></form>
<script>MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 3204, function(form) {
jQuery('#mktoForm_3204 div').removeAttr('style');
jQuery('#mktoForm_3204 input').removeAttr('style');
jQuery('#mktoForm_3204 label').removeAttr('style');
jQuery('#mktoForm_3204 span').removeAttr('style');
jQuery('#mktoForm_3204 button').removeAttr('style');
//Add an onSuccess handler
        form.onSuccess(function(values, followUpUrl) {         
jQuery('#mktoForm_3204').html('<div style="color: #fff;font-size: 17px;font-family: \'calluna-sans\', sans-serif;">THANK YOU FOR SUBSCRIBING</div>');
return false; 
        });
});</script>
<style>
form.mktoForm #Email { text-align: left !important; }
</style></div></div>
</section>
<section id="block-bean-social-links-footer-block" class="block block-bean col-md-4 clearfix">

        <h2 class="block-title">Connect</h2>
    
  <div  about="/block/social-links-footer-block" typeof="" class="ds-1col entity entity-bean bean-social-links view-mode-default  clearfix">

  
  <div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Add MobiHealthNews to your network.</div></div></div><div class="field-collection-container clearfix"><div class="field field-name-field-image-linked field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/36" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.facebook.com/MobiHealthNews/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/soc1_1.png?itok=VkzZdsFz" width="100" height="98" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/41" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.linkedin.com/company/10327817" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/soc2_0.png?itok=87pOwzGv" width="100" height="98" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/46" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/MobiHealthNews" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/soc3_0.png?itok=F6CQwCFa" width="100" height="98" alt="" /></a></div></div></div>  </div>
</div>
</div></div></div></div></div></div>


</section>
  </div>
          <div class="region region-footer-menu">
    <section id="block-menu-menu-footer-menu" class="block block-menu clearfix">

        <h2 class="block-title">Footer Menu</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about" title="">About</a></li>
<li class="leaf"><a href="/advertise" title="">Advertise</a></li>
<li class="leaf"><a href="/contact" title="">Contact</a></li>
<li class="last leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
</ul>
</section>
<section id="block-boxes-copyright" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-copyright' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><p>© 2020 MobiHealthNews is a publication of HIMSS Media</p>
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
#himss_coverage_hothimss .left-siderbar header,
#himss_coverage_hothimss .left-siderbar .view-himss-coverage1 { display: none; }
.ds-footer4 { display: block !important; }

/*--><!]]>*/
</style></div></div>
</section>
  </div>
  </div>
</footer>

<div id="main_menu_overlay" class="menu_overlay" style="display: none;">
  <div class="container">
            <div class="region region-menu-overlay">
    
<section id="block-bean-block-menu" class="block block-bean clearfix">

  <div class="block-menu-close">
    <a id="block-menu-close-button" href="#">X</a>
  </div>

      
  <div  about="/block/block-menu" typeof="" class="ds-1col entity entity-bean bean-block-menu view-mode-default  clearfix">

  
  <div class="group-mb-row1 field-group-div"><div class="field field-name-field-home-logo-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.mobihealthnews.com/" title="Home"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/245x77/public/logo-white.png?itok=83hPdxXJ" width="245" height="77" alt="" /></a></div></div></div></div><div class="group-mb-row2 field-group-div"><div class="field-collection-container clearfix"><div class="field field-name-field-image-linked field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/1" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.mobihealthnews.com/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/1_4.png?itok=FYXUTyoD" width="100" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/6" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.facebook.com/MobiHealthNews/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/2_3.png?itok=myKVW-hD" width="98" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/11" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/MobiHealthNews" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/3_2.png?itok=q671Bddb" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/16" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.linkedin.com/company/10327817" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/4_2.png?itok=Lp1kEW2w" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div></div></div></div><div class="main-menu-links-wrapper"><div class="field field-name-topics-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-topics--2" class="block block-menu clearfix">

        <h2 class="block-title">Topics</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/video" title="">Video</a></li>
<li class="leaf"><a href="/categories/provider" title="">Provider</a></li>
<li class="leaf"><a href="/categories/payer" title="">Payer</a></li>
<li class="leaf"><a href="/categories/pharma" title="">Pharma</a></li>
<li class="leaf"><a href="/categories/consumer" title="">Consumer</a></li>
<li class="last leaf"><a href="/categories/investors" title="">Investor</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-career-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-career--2" class="block block-menu clearfix">

        <h2 class="block-title">Career</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.himssmedia.com/events/inperson-events/calendar" title="">In Person Events</a></li>
<li class="leaf"><a href="http://jobmine.himss.org/" title="">Jobs</a></li>
<li class="last leaf"><a href="https://www.himsslearn.org/" title="">Learning Center</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-more-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-more--2" class="block block-menu clearfix">

        <h2 class="block-title">More</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about" title="">About</a></li>
<li class="leaf"><a href="/advertise" title="">Advertise</a></li>
<li class="leaf"><a href="/contact" title="">Contact</a></li>
<li class="last leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-region-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-regions"
         class="block block-menu contextual-links-region clearfix container">
    <h2 class="block-title">Regions</h2>
    <ul class="menu nav">
                            <li data-region-alias="asia-pacific" >
                <a href="/asia-pacific">Asia Pacific</a>              </li>
                                                  <li data-region-alias="europe" class="active">
                <a href="/europe">Europe/UK</a>              </li>
                                    <li data-region-alias="global" >
                <a href="/">Global Edition</a>              </li>
                                </ul>
</section>
</div></div></div></div><div class="field field-name-main-menu-subscription field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-boxes-main-menu-subscription--2" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-main_menu_subscription' class='boxes-box'><div class="boxes-box-content"><script src="//app-ab05.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_9426"></form>
<script>MktoForms2.loadForm("//app-ab05.marketo.com", "922-ZLW-292", 9426);</script></div></div>
</section>
</div></div></div></div><div class="group-mb-row3 field-group-div"><div class="field field-name-search-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-search-form--2" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit--2" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-23SKiQQcEJpV7nbtma_auijMphAemequJEJQUc4E5vY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
</div></div></div><div class="field field-name-top-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="block-title">Top Stories</h2><div class="view view-top-3-news view-id-top_3_news view-display-id-menu_top_3 view-dom-id-77d1bd5c5e31f71069b89cbda8dcd3f5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/digital-healths-biggest-buyers-are-eyeing-safe-comprehensive-solutions-during-covid-19"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/348x196/public/Businessman%20pushing%20large%20rock%20uphill_Mobi%20-%20Getty%20.jpg?itok=066-6HgQ" width="348" height="196" alt="Person rolling a boulder uphill" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/digital-healths-biggest-buyers-are-eyeing-safe-comprehensive-solutions-during-covid-19">Digital health&#039;s biggest buyers are eyeing safe, comprehensive solutions during COVID-19</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue" class="active"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/348x196/public/Babylon%20TN_2_0_0.png?itok=EsZzYv4s" width="348" height="196" alt="" title="The error allowed a patient to access video recordings of another patient’s consultation." /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: Babylon Health</p>
</div>
 </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/europe/babylon-health-admits-gp-hand-app-data-breach-caused-software-issue">Babylon Health admits GP at Hand app data breach caused by ‘software issue’  </a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/asia-pacific/homage-launches-new-service-segment-teleconsultation-services-and-more"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/348x196/public/Homage%20Health%20-%20App%20-%20WEB%403x_Mobi.png?itok=g9hRHjmZ" width="348" height="196" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/asia-pacific/homage-launches-new-service-segment-teleconsultation-services-and-more">Homage launches new service segment with teleconsultation services and more</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div></div></div></div></div>


</section> <!-- /.block -->
  </div>
      </div>
</div>  <script src="https://www.mobihealthnews.com/sites/default/files/js/js_G2aFd5bmaYDad_Bkdk6LRzkQWGN7InxWQ_cSx5PQxfc.js"></script>
<script>function euCookieComplianceLoadScripts() {}</script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_PDx8zeYAai3lgge8bxp0-GLktYRGzSkw3O9E76s1x0g.js"></script>
</body>
</html>
