<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <!-- Advertisement Setup. -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script>var DFPSlots = {"leaderboard":{"label":"Leaderboard","sizes":[[728,90],[970,90],[970,250]],"pos":["leaderboard1","leaderboard2","leaderboard3"],"slot":"\/1914674\/mobihealthnews\/leaderboard"},"box":{"label":"Box","sizes":[[300,250],[300,600]],"pos":["right1","right2","right3"],"slot":"\/1914674\/mobihealthnews\/box"},"box_mobile":{"label":"Box - Mobile","sizes":[[300,250]],"pos":["mobi-box1","mobi-box2","mobi-box3"],"slot":"\/1914674\/mobihealthnews\/box_mobile"},"prescroll":{"label":"Pre-Scroll","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/prescroll"},"anchor":{"label":"Anchor","sizes":[[1400,500]],"pos":["anchor1"],"slot":"\/1914674\/mobihealthnews\/anchor"},"anchor_mobile":{"label":"Anchor - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/anchor_mobile"},"prescroll_mobile":{"label":"Pre-Scroll - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/prescroll_mobile"}};</script>
<script>var DFPSlotsLoaded = {"box_mobile":{"mobi-box1":"ads_box_mobile_mobi_box1","mobi-box2":"ads_box_mobile_mobi_box2","mobi-box3":"ads_box_mobile_mobi_box3"},"box":{"right1":"ads_box_right1","right2":"ads_box_right2"},"leaderboard":{"leaderboard1":"ads_leaderboard_leaderboard1","leaderboard2":"ads_leaderboard_leaderboard2"},"prescroll":["ads_prescroll"],"prescroll_mobile":["ads_prescroll_mobile"],"anchor_mobile":["ads_anchor_mobile"]};</script>
<script>var DFPSlotsTargeting = {"path":"node-149102","slug":"news-google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text","pagetype":"node","bundle":"news","story_id":"149102","topics":"ai-data-and-analytics"};</script>
<script>var DFPSlotsRefresh = false;</script>
<!-- Advertisement Setup END. -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>dataLayer = [{"userUid":"765","language":"en","entity_type":"node","type":"news","id":"149102","title":"Google Cloud unveils AI tools to help healthcare analyze unstructured medical text","status":"published","country":"US","sitename":"MobiHealthNews","author":"Dave Muoio","created":"20201111","words count":507,"links count":7,"video embed":"N","resourceType":false,"comments":0,"sponsored":"N","featured":"N","tag":"","taxonomy":{"tag":"","topic":{"primary":"AI, Data, and Analytics","secondary":""},"audience":"","care":"","level":"","location":"","product":"","resource":"","sponsor":"","worksite":""},"topic":"AI, Data, and Analytics","marketo_params":"type=news\u0026id=149102\u0026title=Google+Cloud+unveils+AI+tools+to+help+healthcare+analyze+unstructured+medical+text\u0026tag=\u0026topic=AI%2C+Data%2C+and+Analytics"}];</script>
<link rel="shortcut icon" href="https://www.mobihealthnews.com/sites/all/themes/mobihealth_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<!-- Centro Pixel -->
<script type="text/javascript">
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/4ed488b0ad5a7302';
new Image().src = ssaUrl;
</script>
<!-- Centro Pixel END. --><meta name="description" content="Now available in public preview, the offerings are designed to help organizations and individuals pull clinically-relevant insights from large volumes of free text housed in medical records." />
<meta name="keywords" content="digital health news, mobile health news, health apps, medical apps, fitness apps" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.mobihealthnews.com/sites/default/files/GoogleCloudAutoML.png" />
<link rel="canonical" href="https://www.mobihealthnews.com/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" />
<link rel="shortlink" href="https://www.mobihealthnews.com/node/149102" />
<meta property="og:site_name" content="MobiHealthNews" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mobihealthnews.com/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" />
<meta property="og:title" content="Google Cloud unveils AI tools to help healthcare analyze unstructured medical text" />
<meta property="og:description" content="Now available in public preview, the offerings are designed to help organizations and individuals pull clinically-relevant insights from large volumes of free text housed in medical records." />
<meta property="og:updated_time" content="2020-11-11T14:16:36-05:00" />
<meta property="og:image" content="https://www.mobihealthnews.com/sites/default/files/GoogleCloudAutoML.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.mobihealthnews.com/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" />
<meta name="twitter:title" content="Google Cloud unveils AI tools to help healthcare analyze unstructured" />
<meta name="twitter:description" content="Now available in public preview, the offerings are designed to help organizations and individuals pull clinically-relevant insights from large volumes of free text housed in medical records." />
<meta name="twitter:image" content="https://www.mobihealthnews.com/sites/default/files/GoogleCloudAutoML.png" />
<meta property="article:published_time" content="2020-11-11T13:55:47-05:00" />
<meta property="article:modified_time" content="2020-11-11T14:16:36-05:00" />
<meta name="msvalidate.01" content="E23E222F362070D7E155C1DCE851E7E9" />
<meta name="google-site-verification" content="F0c38at4EUXC1BvxWmtxK1X8nm-XFctV2t3TvhaB7L8" />
<meta name="yandex-verification" content="f18b253cb47f85eb" />
  <title>Google Cloud unveils AI tools to help healthcare analyze unstructured medical text | MobiHealthNews</title>
  <link type="text/css" rel="stylesheet" href="https://www.mobihealthnews.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mobihealthnews.com/sites/default/files/css/css_mRWDnZjVWKOdsmXiyeOa37roMsmSiPiKUIHhpWxH1SY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mobihealthnews.com/sites/default/files/css/css_ATcPZDswAa0wiLyMREqsb85djZRCip71owCxpAwokUo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mobihealthnews.com/sites/default/files/css/css_fgLuAIRUFfq7IZU674Rs20z1SQ8OSNPB135BMAmLKTY.css" media="all" />
<style>#sliding-popup.sliding-popup-top,#sliding-popup.sliding-popup-top .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#0e774a;}#sliding-popup.sliding-popup-top.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,#sliding-popup label,#sliding-popup div,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}#sliding-popup.sliding-popup-top{position:fixed;}
</style>
<link type="text/css" rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.2/dist/3.3.1/7.x-3.x/drupal-bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mobihealthnews.com/sites/default/files/css/css_zzXfXuSGOXlDHzZPCjFTvpDiI4bktiR-ccBRpN3miU4.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T5XMFRJ');</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_rwJOw8atmox9XV3v8iLC0A-YAmKyx85XDT2dIASfdKg.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_TVTqjz8JHRb2KK9hlzuk0YsjzD013dKyYX_OTz-2VXU.js"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_xg1CxpDe3AayJ5Rtm4H54NGxXC3qaGUcRg3r66WpxH4.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_UNcrvrsGrqxXec8QiJYT3KztScHIpmB1RQe-87GDT4Q.js"></script>
<script>var switchTo5x = true;var useFastShare = true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-fe799f26-2b0c-deaf-567f-cbdc2862155b","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"onhover":false,"newOrZero":"zero","lang":"en"}); }</script>
<script>setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/3128.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>
<script>var _vwo_code=(function(){
var account_id=131086,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_Sxh4S9-Nuj6jqJ1OLq9MLDMlutA51r287WPdjazTbZg.js"></script>
<script src="https://use.typekit.net/foq7kex.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_KdqKS4PFG767jfSYaqJXRKE6SihVPwDj4ChcOlG4_sM.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_C7245Mp6YUll_jHMAK51ln9FD8gm7GMm66nHewOOJgU.js"></script>
<script>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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-149102 node-type-news">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5XMFRJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    <div class="region region-scripts-ini">
    <section id="block-block-1" class="block block-block clearfix">

      
  <!--smart_paging_filter--><script type="text/javascript">
<!--//--><![CDATA[// ><!--
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/4ed488b0ad5a7302';new Image().src = ssaUrl;
//--><!]]>
</script>
</section>
<section id="block-enterprise-ads-ads-prescroll-mobile" class="block block-enterprise-ads clearfix">

      
  <div id="ads_prescroll_mobile" class="enterprise-ads enterprise-ads-prescroll-mobile" data-slot="prescroll_mobile" data-pos=""></div>

</section>
<section id="block-enterprise-ads-ads-prescroll" class="block block-enterprise-ads clearfix">

      
  <div id="ads_prescroll" class="enterprise-ads enterprise-ads-prescroll" data-slot="prescroll" data-pos=""></div>

</section>
<section id="block-block-2" class="block block-block clearfix">

      
  <!--smart_paging_filter--><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
@media only screen and (max-width: 991px) and (min-width: 768px){
header.navbar>.container ul.dropdown-menu {
    position:absolute;
}
}
@media only screen and (min-width: 768px) {
header.navbar>.container .navigation-right.navbar-collapse {
    float: right;
padding-left: 0;
}
}
.ds-bottom {
    margin-top: 30px;
}
article.node.node-collection #ads_leaderboard_leaderboard1 {
    display: none !important;
}

/*--><!]]>*/
</style><script src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js"></script>
</section>
  </div>
<header id="navbar" role="banner" class="navbar navbar-default">

  <div class="supernav_signup">
    <div class="container">
          </div>
  </div>

  <div class="container">
    <div class="navbar-header">
              <a class="logo navbar-btn pull-left" href="/" title="Home">
          <img src="https://www.mobihealthnews.com/sites/all/themes/mobihealth_theme/logo.png" alt="Home" />
        </a>
      
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
<!--      <button type="button" class="menu-toggle">-->
<!--        <span class="sr-only">Toggle navigation</span>-->
<!--        <span class="icon-bar"></span>-->
<!--        <span class="icon-bar"></span>-->
<!--        <span class="icon-bar"></span>-->
<!--      </button>-->

      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <div class="navigation-right navbar-collapse row">
      <div class="rmain-menu-wrapper">
                  <div class="main-navigation">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first leaf"><a href="#" id="link-menupopup" class="nolink" ><span>Main</span> Menu</a></li>
<li class="last expanded dropdown"><a href="/" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video" title="">Video</a></li>
<li class="leaf"><a href="/categories/provider" title="">Provider</a></li>
<li class="leaf"><a href="/categories/payer" title="">Payer</a></li>
<li class="leaf"><a href="/categories/pharma" title="">Pharma</a></li>
<li class="leaf"><a href="/categories/consumer" title="">Consumer</a></li>
<li class="last leaf"><a href="/categories/investors" title="">Investor</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </div>

  <div class="regions-menu-wrapper">
    <div class="regions-menu">
              <section id="block-himss-region-switcher-regions-dropdown" class="block block-himss-region-switcher clearfix">

      
  <section id="block-menu-menu-regions"
         class="block block-menu contextual-links-region clearfix container">
    <h2 class="block-title">Regions</h2>
    <ul class="menu nav">
                            <li data-region-alias="asia-pacific" >
                <a href="/asia-pacific">Asia Pacific</a>              </li>
                                                  <li data-region-alias="emea" >
                <a href="/emea">EMEA</a>              </li>
                                    <li data-region-alias="global" class="active">
                <a href="/">Global Edition</a>              </li>
                                </ul>
</section>

</section>
          </div>
  </div>
</header>

<div class="main-container">

  <header role="banner" id="page-header" class="white-row">
              </header> <!-- /#page-header -->


    <section class="col-md-12">
      <a id="main-content"></a>
                                              <div class="region region-content">
    <section id="block-enterprise-ads-ads-anchor-mobile" class="block block-enterprise-ads clearfix">

      
  <div id="ads_anchor_mobile" class="enterprise-ads enterprise-ads-anchor-mobile" data-slot="anchor_mobile" data-pos=""></div>

</section>
<section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" typeof="sioc:Item foaf:Document" class="node node-news node-promoted view-mode-full  clearfix row">

<div class="ds-row-1 col-md-12">
    <div class="ds-row_1 container">
    <div class="group-title-line field-group-div"><div class="field field-name-ds-ads-leaderboard-leaderboard1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_leaderboard_leaderboard1" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard1"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box1" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box1"></div>
</div></div></div><div class="field field-name-field-region-tag field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/himss-taxonomy-region/global-edition">Global Edition</a></div></div></div><div class="field field-name-himss-taxonomy-primary field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topics/ai-data-and-analytics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AI, Data, and Analytics</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Google Cloud unveils AI tools to help healthcare analyze unstructured medical text</h2></div></div></div><div class="field field-name-field-subheader field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Now available in public preview, the offerings are designed to help organizations and individuals pull clinically-relevant insights from large volumes of free text housed in medical records.</div></div></div><div class="group-author-line field-group-div">By <a href="/content/dave-muoio">Dave Muoio</a><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">November 11, 2020</div></div></div><div class="field field-name-post-time field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">01:55 pm</div></div></div><div class="field field-name-sharethis-top-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block--2"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="https://www.mobihealthnews.com/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" st_title="Google Cloud unveils AI tools to help healthcare analyze unstructured medical text" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://www.mobihealthnews.com/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" st_title="Google Cloud unveils AI tools to help healthcare analyze unstructured medical text" class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="https://www.mobihealthnews.com/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" st_title="Google Cloud unveils AI tools to help healthcare analyze unstructured medical text" class="st_twitter_custom" displayText="twitter" st_via="MobiHealthNews" st_username=""></span>
</div>

</section> <!-- /.block -->
</div></div></div></div></div><div class="group-main-content-wrapper field-group-div"><div class="group-main-content field-group-div"><div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/GoogleCloudAutoML.png" width="1300" height="730" alt="An image of the AutoML Entity Extraction for Healthcare tool" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Google Cloud pulled back the curtain yesterday on two artificial intelligence tools designed to help healthcare and life science organizations scan and analyze large volumes of unstructured text, the <a href="https://cloud.google.com/healthcare/docs/how-tos/nlp" target="_blank">Healthcare Natural Language API</a> and <a href="https://cloud.google.com/natural-language/automl/docs/automl-healthcare" target="_blank">AutoML Entity Extraction for Healthcare</a>.</p>
<p>The first of these two offerings looks to automatically extract common trends or other insights from medical records notes or other digital text that would normally require time-intensive manual review. According to the company, the machine learning tool discerns clinically relevant information based on the context of surrounding language, allowing the technology to, for instance, distinguish between past and newly prescribed medications.</p>
<p>The Healthcare Natural Language API can be deployed within a provider organization for analysis, or can be implemented within a range of health applications that support unstructured text, Google said. Potential use cases supplied by the company <a href="https://cloud.google.com/blog/topics/healthcare-life-sciences/now-in-preview-healthcare-natural-language-api-and-automl-entity-extraction-for-healthcare" target="_blank">in a blog post</a> include a telehealth app that stores transcribed conversations between the doctor and a patient, as well as clinical trials enrolling patients based on specific inclusion or exclusion criteria,</p>
<p>AutoML Entity Extraction for Healthcare, meanwhile, seeks to lower the barrier to AI text data analysis for healthcare workers. According to the company, it provides an easier-to-use interface that helps less experienced users train their own machine learning analysis models. It has, for example, a tool that extracts information on patients' relevant gene mutations, or on socioeconomic factors.</p>
<p>Google launched both tools yesterday in public preview. The Healthcare Natural Language API is available to enterprises for free until Dec. 10, while AutoML Entity Extraction for Healthcare is free for the first 5,000 text records and 1,000 document pages imported.</p>
<p><strong>WHY IT MATTERS</strong></p>
<p>Unstructured data housed within EHRs or other medical notations <a href="https://www.healthcareitnews.com/news/unstructured-ehr-data-more-useful-predictive-analytics-study-shows" target="_blank">house a wealth of relevant patient data</a> that could be used for clinical research, accurate clinical modeling or streamlining other administrative tasks. However, the large volume of data organizations generate each day would require a substantial effort to record and analyze by hand.</p>
<p>"For healthcare professionals, the process of reviewing and writing medical documents is incredibly labor-intensive," Andreea Bodnari, a product manager at Google Cloud, wrote in the blog post announcement. "And the lack of intelligent, easy-to-use tools to assist with the unique requirements of medical documentation creates data capturing errors, a diminished patient-doctor experience, and physician burnout."</p>
<p>Google Cloud's tools are the latest seeking to address <a href="https://www.healthcareitnews.com/sponsored-content/unstructured-data-ongoing-challenge-analytics-technology-can-help" target="_blank">the longstanding challenge</a> of unstructured data, and notably seek to do so with guided interfaces and other considerations that make these analyses more accessible to healthcare staff.</p>
<p><strong>THE LARGER TREND</strong></p>
<p>Google isn't the only major tech player that's aware of natural language processing's potential in healthcare. Its chief rival, Amazon Web Services, launched its own tool called <a href="https://www.mobihealthnews.com/content/amazons-newest-machine-learning-product-makes-sense-unstructured-medical-text" target="_blank">Amazon Comprehend Medical</a> near the tail-end of 2018, and similarly highlighted the ease with which the machine learning tool could be deployed within an enterprise's existing systems.</p>
<p>There's certainly interest among healthcare organizations for this type of technology. Just this week, <a href="https://www.mobihealthnews.com/news/centene-acquires-apixio-make-sense-unstructured-clinical-data-its-millions-members" target="_blank">Centene announced plans to purchase the patient data analytics platform Apixio</a> in order to deploy similar text-analysis technology across its managed care enterprise.</p>
<div style="position: relative; display: block; max-width: 100%;">
<div style="padding-top: 56.25%;">
<iframe allow="encrypted-media" allowfullscreen="" src="https://players.brightcove.net/1824526989001/default_default/index.html?videoId=6193392393001" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div>
</div>
</div></div></div><div class="bottom-tags field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix" ><div class="label-inline">Tags:&nbsp;</div><a href="/tag/google">Google</a>, <a href="/tag/google-cloud">Google Cloud</a>, <a href="/tag/alphabet">Alphabet</a>, <a href="/tag/machine-learning">machine learning</a>, <a href="/tag/artificial-intelligence">artificial intelligence</a>, <a href="/tag/natural-language-processing">natural language processing</a>, <a href="/tag/api">API</a>, <a href="/tag/data-analytics">data analytics</a>, <a href="/tag/medical-text">medical text</a>, <a href="/tag/medical-language-processing">medical language processing</a>, <a href="/tag/unstructured-data">unstructured data</a></div><div class="field field-name-more-regional-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-news-block-1" class="block block-views clearfix">

        <h2 class="block-title">More regional news</h2>
    
  <div class="view view-news view-id-news view-display-id-block_1 view-dom-id-84548b3662f7992b2e69e48cdc06299a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/news/amazon-releases-new-alexa-features-allowing-families-monitor-seniors-living-alone" typeof="sioc:Item foaf:Document" class="ds-1col node node-news node-promoted view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/amazon-releases-new-alexa-features-allowing-families-monitor-seniors-living-alone"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/230x130/public/AmazonEchoThumb_1.jpg?itok=L1H7k_Wd" width="230" height="130" alt="" /></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/amazon-releases-new-alexa-features-allowing-families-monitor-seniors-living-alone">Amazon releases new Alexa features allowing families to monitor seniors living alone</a></h2></div></div></div>By <div class="field-name-field-author" ><a href="/content/dave-muoio">Dave Muoio</a></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">November 12, 2020</div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/news/talkspace-dives-relationship-counseling-acquisition-lasting" typeof="sioc:Item foaf:Document" class="ds-1col node node-news node-promoted view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/talkspace-dives-relationship-counseling-acquisition-lasting"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/230x130/public/Lasting.png?itok=IJu82cll" width="230" height="130" alt="Lasting app screen examples" /></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/talkspace-dives-relationship-counseling-acquisition-lasting">Talkspace dives into relationship counseling with acquisition of Lasting </a></h2></div></div></div>By <div class="field-name-field-author" ><a href="/author/laura-lovett">Laura Lovett</a></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">November 12, 2020</div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/news/asia-pacific/indonesia-s-alodokter-successfully-raises-series-c-extension-funding" typeof="sioc:Item foaf:Document" class="ds-1col node node-news view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/asia-pacific/indonesia-s-alodokter-successfully-raises-series-c-extension-funding"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/230x130/public/4__Suci__3_2_Mobi.jpg?itok=ACsWIiqs" width="230" height="130" alt="" /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Above photo: Suci Arumsari, President Director of Alodokter. </p>
</div>
</div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/asia-pacific/indonesia-s-alodokter-successfully-raises-series-c-extension-funding">Indonesia’s Alodokter successfully raises Series C extension funding</a></h2></div></div></div>By <div class="field-name-field-author" ><a href="/content/dean-koh">Dean Koh</a></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">November 12, 2020</div></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div></div><div class="group-sidebar field-group-div"><div class="field field-name-ds-ads-box-right1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_right1" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right1"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box2" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box2"></div>
</div></div></div><div class="field field-name-ds-ads-box-right2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_right2" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right2"></div>
</div></div></div></div></div><div class="group-content-social field-group-div"><div class="group-disqus field-group-div"><div class="field field-name-sharethis-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="https://www.mobihealthnews.com/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" st_title="Google Cloud unveils AI tools to help healthcare analyze unstructured medical text" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://www.mobihealthnews.com/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" st_title="Google Cloud unveils AI tools to help healthcare analyze unstructured medical text" class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="https://www.mobihealthnews.com/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" st_title="Google Cloud unveils AI tools to help healthcare analyze unstructured medical text" class="st_twitter_custom" displayText="twitter" st_via="MobiHealthNews" st_username=""></span>
</div>

</section> <!-- /.block -->
</div></div></div><div class="field field-name-hitn-disqus-comment field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><a class="show-disqus-comments" href="#">View all comments</a>
<span class="disqus-comment-count" data-disqus-identifier="node/149102" data-disqus-url= "https://www.mobihealthnews.com/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text">0</span></div></div></div></div></div><div class="field field-name-subscription-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id='boxes-box-subsctiption_middle' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><div class="row">
<div class="col-md-6">
<div class="field-name-field-additional-info">
<p><strong>MobiHealthNews:</strong></p>
<p>The latest news in digital health delivered daily to your inbox.</p>
</div>
</div>
<div class="col-md-6">
<form action="http://hde.himss.org/subscription" class="himss-subscription" method="POST">
<div class="form-content"><input name="EmailAddress" placeholder="Email" type="email" /><input name="sub_mobi_day" type="hidden" value="true" /><input type="submit" value="Submit" /></div>
<div class="form-success element-hidden">Thank you for subscribing!</div>
<div class="form-failure element-hidden">Error! Something went wrong!</div>
</form>
</div>
</div>
</div></div></div></div></div></div>
</div>
<div class="ds-additional-ad-row">
    <div class="ds-row_2">
    </div>
</div>
<div class="ds-row-2 row">
    <div class="ds-row_2 container">
    <div class="group-bottom-row-1 field-group-div"><div class="group-left-col field-group-div single"><div class="field field-name-top1-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-2" class="block block-views clearfix">

        <h2 class="block-title">Top Story</h2>
    
  <div class="view view-top-3-news view-id-top_3_news view-display-id-block_2 view-dom-id-ec57277d3cd0d4b9102d58e72233b9ce">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" class="active"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/712_400/public/GoogleCloudAutoML.png?itok=GFozuW1R" width="712" height="400" alt="An image of the AutoML Entity Extraction for Healthcare tool" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" class="active">Google Cloud unveils AI tools to help healthcare analyze unstructured medical text</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div><div class="field field-name-most-read field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-most-read-news-block-1" class="block block-views clearfix">

        <h2 class="simple-black-border">Editor's Pick</h2>
    
  <div class="view view-most-read-news view-id-most_read_news view-display-id-block_1 view-dom-id-ece43cbf1dae3013d1b3a627becca77d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/apple-adds-spo2-v02-max-apple-watch-series-6-launches-three-new-studies">Apple adds SpO2 &amp; V02 Max to Apple Watch Series 6, and launches three new studies</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/fda-establishes-digital-health-center-excellence">FDA establishes Digital Health Center of Excellence</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/boehringer-ingelheim-click-therapeutics-ink-500m-digital-therapeutics-development">Boehringer Ingelheim, Click Therapeutics ink $500M+ digital therapeutics development, commercialization deal</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/nvidia-looks-telehealth-automatic-speech-recognition-tool">NVIDIA looks to telehealth with automatic speech recognition tool </a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/covid-19-tracking-tech-weighing-personal-and-public-health-benefits-against-privacy">COVID-19 tracking tech – weighing personal and public health benefits against privacy</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/nanoxs-stock-falters-after-investor-report-calls-its-business-complete-farce">Nanox&#039;s stock falters after investor report calls its business &#039;a complete farce&#039;</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div></div></div></div>
</div>
<div class="ds-row-3">
    <div class="ds-row_2 container">
    <div class="group-bottom-row-2 field-group-div"><div class="field field-name-ds-ads-leaderboard-leaderboard2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_leaderboard_leaderboard2" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard2"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box3 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box3" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box3"></div>
</div></div></div><div class="field field-name-more-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-3" class="block block-views clearfix">

        <h2 class="simple-black-border">More Stories</h2>
    
  <div  class="ds-1col view view-top-3-news view-id-top_3_news view-display-id-block_3 view-dom-id-117be7c4eb464b966769ce4f762aa99d view-mode-default  clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/amazon-releases-new-alexa-features-allowing-families-monitor-seniors-living-alone"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/AmazonEchoThumb_1.jpg?itok=ylu6QI-i" width="256" height="145" alt="" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/amazon-releases-new-alexa-features-allowing-families-monitor-seniors-living-alone">Amazon releases new Alexa features allowing families to monitor seniors living alone</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/talkspace-dives-relationship-counseling-acquisition-lasting"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/Lasting.png?itok=tqvTL3g1" width="256" height="145" alt="Lasting app screen examples" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/talkspace-dives-relationship-counseling-acquisition-lasting">Talkspace dives into relationship counseling with acquisition of Lasting </a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/asia-pacific/indonesia-s-alodokter-successfully-raises-series-c-extension-funding"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/4__Suci__3_2_Mobi.jpg?itok=Vr1ac4gh" width="256" height="145" alt="" /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Above photo: Suci Arumsari, President Director of Alodokter. </p>
</div>
 </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/asia-pacific/indonesia-s-alodokter-successfully-raises-series-c-extension-funding">Indonesia’s Alodokter successfully raises Series C extension funding</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/asia-pacific/kt-signs-mou-sibel-health-expand-its-digital-health-capabilities"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/KT_PHOTO__S_Korea_s_KT_Corp__to_Develop_Digital_Health_Business_with_Si_Mobi.jpg?itok=PB1Ex6u3" width="256" height="145" alt="" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/asia-pacific/kt-signs-mou-sibel-health-expand-its-digital-health-capabilities">KT signs MoU with Sibel Health to expand its digital health capabilities</a></div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/emea/finnish-digital-health-startup-popit-partners-pharma-firm-almirall-support-psoriasis"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/popit.jpg?itok=qjZ9Fvww" width="256" height="145" alt="Popit, Almirall, psoriasis" title="The solution to aid medication adherence has launched in The Netherlands." /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: Popit</p>
</div>
 </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/emea/finnish-digital-health-startup-popit-partners-pharma-firm-almirall-support-psoriasis">Finnish digital health startup Popit partners with pharma firm Almirall to support psoriasis patients </a></div>  </div>  </div>
  <div class="views-row views-row-6 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/suki-adds-six-its-leadership-team-former-cleveland-clinic-president-and-ceo-joins-alivecors"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/hires_12.jpg?itok=8xIF9MEW" width="256" height="145" alt="Group applying for a job " /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/suki-adds-six-its-leadership-team-former-cleveland-clinic-president-and-ceo-joins-alivecors">Suki adds six to its leadership team, former Cleveland Clinic president and CEO joins AliveCor&#039;s board and more digital health hires</a></div>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/ohio-rolls-out-service-matchup-patients-beds-psychiatric-facilities"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/Patient%20sitting%20on%20the%20chair%20in%20a%20hospital%20ward_Mobi%20-%20Getty.jpg?itok=xWRf-37V" width="256" height="145" alt="Patient sitting on a chair in a hospital " /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/ohio-rolls-out-service-matchup-patients-beds-psychiatric-facilities">Ohio rolls out service to match patients with beds in psychiatric facilities </a></div>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/practicing-neurobics-surgery-found-reduce-risk-postoperative-delirium"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/01-game.jpg?itok=pQ2WGRWs" width="256" height="145" alt="Delirium is common among older adults after undergoing an operation and has an incidence rate of up to 87%." /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/practicing-neurobics-surgery-found-reduce-risk-postoperative-delirium">Practicing &#039;neurobics&#039; before surgery found to reduce risk for postoperative delirium</a></div>  </div>  </div>
  </div>

</div>


</section>
</div></div></div></div></div>
</div>
<div class="ds-additional-list">
    <div class="ds-row_2">
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>
</div>
<footer class="footer">
  <div class="container">
          <a class="logo" href="/" title="Home">
        <img src="/sites/all/themes/mobihealth_theme/images/logo-white.png" alt="Home" />
      </a>
          <div class="region region-footer-external">
    <section id="block-menu-menu-more-news" class="block block-menu col-md-4 clearfix">

        <h2 class="block-title">More News</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="https://www.healthcareitnews.com/" title="Healthcare IT News">Healthcare IT News</a></li>
<li class="leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia</a></li>
<li class="leaf"><a href="http://www.healthcarefinancenews.com/">Healthcare Finance News</a></li>
<li class="last leaf"><a href="https://himsstv.brightcovegallery.com/" title="HIMSS TV">HIMSS TV</a></li>
</ul>
</section>
<section id="block-boxes-footer-subscription-form" class="block block-boxes col-md-4 block-boxes-simple col-md-8 clearfix">

        <h2 class="block-title">MobiHealthNews</h2>
    
  <div id='boxes-box-footer_subscription_form' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><div class="field field-name-field-additional-info field-type-text field-label-hidden">The latest news in digital health delivered daily to your inbox.</div>
<form action="http://hde.himss.org/subscription" class="himss-subscription" method="POST">
<div class="form-content"><input name="EmailAddress" placeholder="Email" type="email" /><br /><input name="sub_mobi_day" type="hidden" value="true" /><input type="submit" value="Submit" /></div>
<div class="form-success element-hidden">Thank you for subscribing!</div>
<div class="form-failure element-hidden">Error! Something went wrong!</div>
</form>
</div></div>
</section>
<section id="block-bean-social-links-footer-block" class="block block-bean col-md-4 clearfix">

        <h2 class="block-title">Connect</h2>
    
  <div  about="/block/social-links-footer-block" typeof="" class="ds-1col entity entity-bean bean-social-links view-mode-default  clearfix">

  
  <div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Add MobiHealthNews to your network.</div></div></div><div class="field-collection-container clearfix"><div class="field field-name-field-image-linked field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/36" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.facebook.com/MobiHealthNews/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/soc1_1.png?itok=VkzZdsFz" width="100" height="98" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/41" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.linkedin.com/company/10327817" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/soc2_0.png?itok=87pOwzGv" width="100" height="98" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/46" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/MobiHealthNews" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/soc3_0.png?itok=F6CQwCFa" width="100" height="98" alt="" /></a></div></div></div>  </div>
</div>
</div></div></div></div></div></div>


</section>
  </div>
          <div class="region region-footer-menu">
    <section id="block-menu-menu-footer-menu" class="block block-menu clearfix">

        <h2 class="block-title">Footer Menu</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about" title="">About</a></li>
<li class="leaf"><a href="/advertise" title="">Advertise</a></li>
<li class="leaf"><a href="/contact" title="">Contact</a></li>
<li class="last leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
</ul>
</section>
<section id="block-boxes-copyright" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-copyright' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><p>© 2020 MobiHealthNews is a publication of HIMSS Media</p>
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
#himss_coverage_hothimss .left-siderbar header,
#himss_coverage_hothimss .left-siderbar .view-himss-coverage1 { display: none; }
.ds-footer4 { display: block !important; }

/*--><!]]>*/
</style></div></div>
</section>
  </div>
  </div>
</footer>

<div id="main_menu_overlay" class="menu_overlay" style="display: none;">
  <div class="container">
            <div class="region region-menu-overlay">
    
<section id="block-bean-block-menu" class="block block-bean clearfix">

  <div class="block-menu-close">
    <a id="block-menu-close-button" href="#">X</a>
  </div>

      
  <div  about="/block/block-menu" typeof="" class="ds-1col entity entity-bean bean-block-menu view-mode-default  clearfix">

  
  <div class="group-mb-row1 field-group-div"><div class="field field-name-field-home-logo-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/" title="Home"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/245x77/public/logo-white.png?itok=83hPdxXJ" width="245" height="77" alt="" /></a></div></div></div></div><div class="group-mb-row2 field-group-div"><div class="field-collection-container clearfix"><div class="field field-name-field-image-linked field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/1" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/1_4.png?itok=FYXUTyoD" width="100" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/6" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.facebook.com/MobiHealthNews/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/2_3.png?itok=myKVW-hD" width="98" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/11" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/MobiHealthNews" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/3_2.png?itok=q671Bddb" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/16" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.linkedin.com/company/10327817" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/4_2.png?itok=Lp1kEW2w" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div></div></div></div><div class="main-menu-links-wrapper"><div class="field field-name-topics-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-topics--2" class="block block-menu clearfix">

        <h2 class="block-title">Topics</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/video" title="">Video</a></li>
<li class="leaf"><a href="/categories/provider" title="">Provider</a></li>
<li class="leaf"><a href="/categories/payer" title="">Payer</a></li>
<li class="leaf"><a href="/categories/pharma" title="">Pharma</a></li>
<li class="leaf"><a href="/categories/consumer" title="">Consumer</a></li>
<li class="last leaf"><a href="/categories/investors" title="">Investor</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-career-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-career--2" class="block block-menu clearfix">

        <h2 class="block-title">Career</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.himssmedia.com/events/inperson-events/calendar" title="">In Person Events</a></li>
<li class="leaf"><a href="http://jobmine.himss.org/" title="">Jobs</a></li>
<li class="last leaf"><a href="https://www.himsslearn.org/" title="">Learning Center</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-more-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-more--2" class="block block-menu clearfix">

        <h2 class="block-title">More</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about" title="">About</a></li>
<li class="leaf"><a href="/advertise" title="">Advertise</a></li>
<li class="leaf"><a href="/contact" title="">Contact</a></li>
<li class="last leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-region-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-regions"
         class="block block-menu contextual-links-region clearfix container">
    <h2 class="block-title">Regions</h2>
    <ul class="menu nav">
                            <li data-region-alias="asia-pacific" >
                <a href="/asia-pacific">Asia Pacific</a>              </li>
                                                  <li data-region-alias="emea" >
                <a href="/emea">EMEA</a>              </li>
                                    <li data-region-alias="global" class="active">
                <a href="/">Global Edition</a>              </li>
                                </ul>
</section>
</div></div></div></div><div class="field field-name-main-menu-subscription field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-boxes-main-menu-subscription--2" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-main_menu_subscription' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><div class="field-name-field-additional-info">
<p><strong>MobiHealthNews:</strong></p>
<p>The latest news in digital health delivered daily to your inbox.</p>
</div>
<form action="http://hde.himss.org/subscription" class="himss-subscription" method="POST">
<div class="form-content">
<input name="EmailAddress" placeholder="Email" type="email" /><input name="sub_mobi_day" type="hidden" value="true" /><input type="submit" value="Submit" /></div>
<div class="form-success element-hidden">Thank you for subscribing!</div>
<div class="form-failure element-hidden">Error! Something went wrong!</div>
</form>
</div></div>
</section>
</div></div></div></div><div class="group-mb-row3 field-group-div"><div class="field field-name-search-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-search-form--2" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit--2" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-apq7BJ0_d_HoA6QwmhsNxsiF-PViExv2VGOvN9Fg_f8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
</div></div></div><div class="field field-name-top-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="block-title">Top Stories</h2><div class="view view-top-3-news view-id-top_3_news view-display-id-menu_top_3 view-dom-id-e99c5748882b30336f0acfd4afecfd53">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/emea/finnish-digital-health-startup-popit-partners-pharma-firm-almirall-support-psoriasis"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/348x196/public/popit.jpg?itok=-B7zdwkY" width="348" height="196" alt="Popit, Almirall, psoriasis" title="The solution to aid medication adherence has launched in The Netherlands." /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: Popit</p>
</div>
 </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/emea/finnish-digital-health-startup-popit-partners-pharma-firm-almirall-support-psoriasis">Finnish digital health startup Popit partners with pharma firm Almirall to support psoriasis patients </a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" class="active"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/348x196/public/GoogleCloudAutoML.png?itok=lS0JtrZQ" width="348" height="196" alt="An image of the AutoML Entity Extraction for Healthcare tool" /></a> </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/google-cloud-unveils-ai-tools-help-healthcare-analyze-unstructured-medical-text" class="active">Google Cloud unveils AI tools to help healthcare analyze unstructured medical text</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/asia-pacific/nus-spin-company-develops-one-minute-breath-test-detect-covid-19"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/348x196/public/Breathonix%20photo_Mobi.jpg?itok=VB4cqLTR" width="348" height="196" alt="" /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: NUS</p>
</div>
 </div>
</div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/asia-pacific/nus-spin-company-develops-one-minute-breath-test-detect-covid-19">NUS spin-off company develops one-minute breath test to detect COVID-19</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div></div></div></div></div>


</section> <!-- /.block -->
  </div>
      </div>
</div>  <script src="https://www.mobihealthnews.com/sites/default/files/js/js_5VXKhFPGlHZ_DfCQWI10pJG8Ib57FfbOFWxBn3Ef-4U.js"></script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_lftW2kcsGIBavVFjiwiKjGYxB9Ck-v-03eFVKrh4K9M.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
</body>
</html>
