<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <!-- Advertisement Setup. -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script>var DFPSlots = {"leaderboard":{"label":"Leaderboard","sizes":[[728,90],[970,90],[970,250]],"pos":["leaderboard1","leaderboard2","leaderboard3"],"slot":"\/1914674\/mobihealthnews\/leaderboard"},"box":{"label":"Box","sizes":[[300,250],[300,600]],"pos":["right1","right2","right3"],"slot":"\/1914674\/mobihealthnews\/box"},"box_mobile":{"label":"Box - Mobile","sizes":[[300,250]],"pos":["mobi-box1","mobi-box2","mobi-box3"],"slot":"\/1914674\/mobihealthnews\/box_mobile"},"prescroll":{"label":"Pre-Scroll","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/prescroll"},"anchor":{"label":"Anchor","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/anchor"},"anchor_mobile":{"label":"Anchor - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/anchor_mobile"},"prescroll_mobile":{"label":"Pre-Scroll - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/mobihealthnews\/prescroll_mobile"}};</script>
<script>var DFPSlotsLoaded = {"box_mobile":{"mobi-box1":"ads_box_mobile_mobi_box1","mobi-box2":"ads_box_mobile_mobi_box2","mobi-box3":"ads_box_mobile_mobi_box3"},"box":{"right1":"ads_box_right1","right2":"ads_box_right2"},"leaderboard":{"leaderboard1":"ads_leaderboard_leaderboard1","leaderboard2":"ads_leaderboard_leaderboard2"},"prescroll":["ads_prescroll"],"prescroll_mobile":["ads_prescroll_mobile"],"anchor_mobile":["ads_anchor_mobile"]};</script>
<script>var DFPSlotsTargeting = {"path":"node-148433","slug":"news-hale-health-launches-redesigned-remote-care-platform","pagetype":"node","bundle":"news","story_id":"148433","topics":"telemedicine"};</script>
<!-- Advertisement Setup END. -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.mobihealthnews.com/sites/all/themes/mobihealth_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<!-- Centro Pixel -->
<script type="text/javascript">
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/4ed488b0ad5a7302';
new Image().src = ssaUrl;
</script>
<!-- Centro Pixel END. --><meta name="description" content="Hale Health today launched Hale 2.0, a redesigned version of its remote-care platform in response to the increased demand of telemedicine in the pandemic. The company rebuilt the platform in an effort to simplify the user experience for both providers and patients and increase flexibility for providers through new features and better pricing options. The updated platform will" />
<meta name="keywords" content="digital health news, mobile health news, health apps, medical apps, fitness apps" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.mobihealthnews.com/sites/default/files/telehealth1%20712_1_5_0.png" />
<link rel="canonical" href="https://www.mobihealthnews.com/news/hale-health-launches-redesigned-remote-care-platform" />
<link rel="shortlink" href="https://www.mobihealthnews.com/node/148433" />
<meta property="og:site_name" content="MobiHealthNews" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mobihealthnews.com/news/hale-health-launches-redesigned-remote-care-platform" />
<meta property="og:title" content="Hale Health launches redesigned remote care platform" />
<meta property="og:description" content="Hale Health today launched Hale 2.0, a redesigned version of its remote-care platform in response to the increased demand of telemedicine in the pandemic. The company rebuilt the platform in an effort to simplify the user experience for both providers and patients and increase flexibility for providers through new features and better pricing options. The updated platform will integrate with electronic health records, offer questionnaires for informed triage, include messaging between provider and patient and connect to remote monitoring devices." />
<meta property="og:updated_time" content="2020-07-14T15:10:53-04:00" />
<meta property="og:image" content="https://www.mobihealthnews.com/sites/default/files/telehealth1%20712_1_5_0.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.mobihealthnews.com/news/hale-health-launches-redesigned-remote-care-platform" />
<meta name="twitter:title" content="Hale Health launches redesigned remote care platform" />
<meta name="twitter:description" content="Hale Health today launched Hale 2.0, a redesigned version of its remote-care platform in response to the increased demand of telemedicine in the pandemic. The company rebuilt the platform in an" />
<meta name="twitter:image" content="https://www.mobihealthnews.com/sites/default/files/telehealth1%20712_1_5_0.png" />
<meta property="article:published_time" content="2020-07-14T14:27:32-04:00" />
<meta property="article:modified_time" content="2020-07-14T15:10:53-04:00" />
<meta name="msvalidate.01" content="E23E222F362070D7E155C1DCE851E7E9" />
<meta name="google-site-verification" content="F0c38at4EUXC1BvxWmtxK1X8nm-XFctV2t3TvhaB7L8" />
<meta name="yandex-verification" content="cbc450364ba44df8" />
  <title>Hale Health launches redesigned remote care platform | MobiHealthNews</title>
  <style>
@import url("https://www.mobihealthnews.com/modules/system/system.base.css?qdj9ld");
</style>
<style>
@import url("https://www.mobihealthnews.com/sites/all/modules/enterprise/enterprise_ads/assets/enterprise_ads.css?qdj9ld");
</style>
<style>
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/date/date_api/date.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?qdj9ld");
@import url("https://www.mobihealthnews.com/modules/field/theme/field.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/modules/custom/himss_coverage/lib/carousel/assets/owl.carousel.min.css?qdj9ld");
@import url("https://www.mobihealthnews.com/modules/node/node.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/views/css/views.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/ckeditor/css/ckeditor.css?qdj9ld");
</style>
<style>
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/ctools/css/ctools.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/modules/custom/himss_coverage/lib/himss_coverage.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/modules/custom/himss_taxonomy_topics_icon/style.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/eu_cookie_compliance/css/eu_cookie_compliance.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/themes/mobihealth_theme/ds_layouts/3_rows/3_rows.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/modules/contrib/field_collection/field_collection.theme.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/libraries/fontawesome/css/font-awesome.css?qdj9ld");
</style>
<style>#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#0e774a;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#ffffff !important;}.eu-cookie-withdraw-tab{border-color:#ffffff;}
</style>
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.0.2/css/bootstrap.css" media="all" />
<style>
@import url("https://www.mobihealthnews.com/sites/all/themes/bootstrap/css/3.0.2/overrides.min.css?qdj9ld");
@import url("https://www.mobihealthnews.com/sites/all/themes/mobihealth_theme/css/style-default.css?qdj9ld");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T5XMFRJ');</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_TVTqjz8JHRb2KK9hlzuk0YsjzD013dKyYX_OTz-2VXU.js"></script>
<script src="//cdn.jsdelivr.net/bootstrap/3.0.2/js/bootstrap.min.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_QFOzHDkrb-E6mouAQxJzMUBi0BwVMPU9bWHrLufOGMA.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_sfJsVKo0wXt58Xx5FWNGU7zCW0CtoTkjD2p60_ny6Ko.js"></script>
<script>var switchTo5x = true;var useFastShare = true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-fe799f26-2b0c-deaf-567f-cbdc2862155b","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"onhover":false,"newOrZero":"zero","lang":"en"}); }</script>
<script>setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/3128.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>
<script>var _vwo_code=(function(){
var account_id=131086,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_zsU7pE_En9PuEzx00IjN_iCxIwgABAiEwJNkh1iTG9k.js"></script>
<script src="https://use.typekit.net/foq7kex.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_KdqKS4PFG767jfSYaqJXRKE6SihVPwDj4ChcOlG4_sM.js"></script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_jY7kOj4RVJMbCihulPgUOj7prtT_Zzu-cX5178e5HZ8.js"></script>
<script>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</script>
  <!-- Begin Data Layer -->
  <script type="text/javascript">
    window.Et = window.Et || {};
    window.Et.metadata = {"id":"148433","type":"news","title":"hale health launches redesigned remote care platform","marketo_params":"id=148433&type=news&title=hale health launches redesigned remote care platform&","oas_hostname":"oasc17.247realmedia.com","oas_sitepage":"mobihealthnews.com\/telemedicine","oas_query":"","oas_listpos":""};
        window.dataLayer = window.dataLayer || []; window.dataLayer.push(window.Et.metadata);
  </script>
  <!-- End Data Layer --></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-148433 node-type-news">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5XMFRJ" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>    <div class="region region-scripts-ini">
    <section id="block-block-1" class="block block-block clearfix">

      
  <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/4ed488b0ad5a7302';new Image().src = ssaUrl;</script>
</section>
<section id="block-enterprise-ads-ads-prescroll-mobile" class="block block-enterprise-ads clearfix">

      
  <div id="ads_prescroll_mobile" class="enterprise-ads enterprise-ads-prescroll-mobile" data-slot="prescroll_mobile" data-pos=""></div>

</section>
<section id="block-enterprise-ads-ads-prescroll" class="block block-enterprise-ads clearfix">

      
  <div id="ads_prescroll" class="enterprise-ads enterprise-ads-prescroll" data-slot="prescroll" data-pos=""></div>

</section>
<section id="block-block-2" class="block block-block clearfix">

      
  <!--smart_paging_filter--><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
@media only screen and (max-width: 991px) and (min-width: 768px){
header.navbar>.container ul.dropdown-menu {
    position:absolute;
}
}
@media only screen and (min-width: 768px) {
header.navbar>.container .navigation-right.navbar-collapse {
    float: right;
padding-left: 0;
}
}
.ds-bottom {
    margin-top: 30px;
}
article.node.node-collection #ads_leaderboard_leaderboard1 {
    display: none !important;
}

/*--><!]]>*/
</style><script src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js"></script>
</section>
  </div>
<header id="navbar" role="banner" class="navbar navbar-default">

  <div class="supernav_signup">
    <div class="container">
          </div>
  </div>

  <div class="container">
    <div class="navbar-header">
              <a class="logo navbar-btn pull-left" href="/" title="Home">
          <img src="https://www.mobihealthnews.com/sites/all/themes/mobihealth_theme/logo.png" alt="Home" />
        </a>
      
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
<!--      <button type="button" class="menu-toggle">-->
<!--        <span class="sr-only">Toggle navigation</span>-->
<!--        <span class="icon-bar"></span>-->
<!--        <span class="icon-bar"></span>-->
<!--        <span class="icon-bar"></span>-->
<!--      </button>-->

      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <div class="navigation-right navbar-collapse row">
      <div class="rmain-menu-wrapper">
                  <div class="main-navigation">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first leaf"><a href="#" id="link-menupopup" class="nolink" ><span>Main</span> Menu</a></li>
<li class="last expanded dropdown"><a href="/" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/video" title="">Video</a></li>
<li class="leaf"><a href="/categories/provider" title="">Provider</a></li>
<li class="leaf"><a href="/categories/payer" title="">Payer</a></li>
<li class="leaf"><a href="/categories/pharma" title="">Pharma</a></li>
<li class="leaf"><a href="/categories/consumer" title="">Consumer</a></li>
<li class="last leaf"><a href="/categories/investors" title="">Investor</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </div>

  <div class="regions-menu-wrapper">
    <div class="regions-menu">
              <section id="block-himss-region-switcher-regions-dropdown" class="block block-himss-region-switcher clearfix">

      
  <section id="block-menu-menu-regions"
         class="block block-menu contextual-links-region clearfix container">
    <h2 class="block-title">Regions</h2>
    <ul class="menu nav">
                            <li data-region-alias="asia-pacific" >
                <a href="/asia-pacific">Asia Pacific</a>              </li>
                                                  <li data-region-alias="europe" >
                <a href="/europe">Europe/UK</a>              </li>
                                    <li data-region-alias="global" class="active">
                <a href="/">Global Edition</a>              </li>
                                </ul>
</section>

</section>
          </div>
  </div>
</header>

<div class="main-container">

  <header role="banner" id="page-header" class="white-row">
              </header> <!-- /#page-header -->


    <section class="col-md-12">
      <a id="main-content"></a>
                                              <div class="region region-content">
    <section id="block-enterprise-ads-ads-anchor-mobile" class="block block-enterprise-ads clearfix">

      
  <div id="ads_anchor_mobile" class="enterprise-ads enterprise-ads-anchor-mobile" data-slot="anchor_mobile" data-pos=""></div>

</section>
<section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/news/hale-health-launches-redesigned-remote-care-platform" typeof="sioc:Item foaf:Document" class="node node-news node-promoted view-mode-full  clearfix row">

<div class="ds-row-1 col-md-12">
    <div class="ds-row_1 container">
    <div class="group-title-line field-group-div"><div class="field field-name-ds-ads-leaderboard-leaderboard1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_leaderboard_leaderboard1" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard1"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box1" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box1"></div>
</div></div></div><div class="field field-name-field-region-tag field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/himss-taxonomy-region/global-edition">Global Edition</a></div></div></div><div class="field field-name-himss-taxonomy-primary field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topics/telemedicine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Telemedicine</a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Hale Health launches redesigned remote care platform</h2></div></div></div><div class="field field-name-field-subheader field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The company rebuilt the platform to simplify the user experience and increase flexibility for providers through new features and better pricing options.</div></div></div><div class="group-author-line field-group-div">By <a href="/author/mallory-hackett">Mallory Hackett</a><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">July 14, 2020</div></div></div><div class="field field-name-post-time field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">02:27 pm</div></div></div><div class="field field-name-sharethis-top-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block--2"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="https://www.mobihealthnews.com/news/hale-health-launches-redesigned-remote-care-platform" st_title="Hale Health launches redesigned remote care platform" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://www.mobihealthnews.com/news/hale-health-launches-redesigned-remote-care-platform" st_title="Hale Health launches redesigned remote care platform" class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="https://www.mobihealthnews.com/news/hale-health-launches-redesigned-remote-care-platform" st_title="Hale Health launches redesigned remote care platform" class="st_twitter_custom" displayText="twitter" st_via="MobiHealthNews" st_username=""></span>
</div>

</section> <!-- /.block -->
</div></div></div></div></div><div class="group-main-content-wrapper field-group-div"><div class="group-main-content field-group-div"><div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/telehealth1%20712_1_5_0.png" width="712" height="400" alt="" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Hale Health today launched Hale 2.0, a redesigned version of its remote-care platform in response to the increased demand of telemedicine in the pandemic.</p>
<p>The company rebuilt the platform in an effort to simplify the user experience for both providers and patients and increase flexibility for providers through new features and better pricing options.</p>
<p>The updated platform will integrate with electronic health records, offer questionnaires for informed triage, include messaging between provider and patient and connect to remote monitoring devices.</p><section id="block-boxes-himss20-digital-promotion-inbody" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-himss20_digital_promotion_inbody' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><div class="clearfix" style="border-top: 1px solid #ccc;  border-bottom: 1px solid #ccc;  margin-bottom: 20px;  padding: 15px 0;">
<div class="himss20_digital_promotion_logo" style="margin-right: 10px; margin-bottom: 2px; display: inline-block;"><span style="font-size: 20px; font-weight: bold; color: #0e774a;">HIMSS20 Digital</span></div>
<div class="himss20_digital_promotion_text" style="display: inline-block; margin-top: 3px; vertical-align: top;"><span>Learn on-demand, earn credit, find products and solutions. <a href="https://www.himss.org/events/himss-digital" style="text-decoration: underline; white-space: nowrap; color: #0e774a; font-family: inherit;" target="_blank">Get Started &gt;&gt;</a></span></div>
</div>
</div></div>
</section>

<p>It will also include Hale QuickVisits, a free and unlimited video service for providers to treat their patients virtually.</p>
<p><strong>WHY THIS MATTERS</strong></p>
<p>Telemedicine has had a tremendous <a href="https://www.mobihealthnews.com/news/europe/covid-19-rise-and-rise-telemedicine" target="_blank">surge</a> this year due to the pandemic. The updates to telemedicine that have made it more accessible, user friendly and secure have created a new alternative to in-office doctor visits.</p>
<p>“Overnight, telemedicine emerged as a critical capability for every provider in the U.S. as COVID-19 forced doctors to close their offices and shift to virtual care,” Anna Thomas, the CEO and cofounder of Hale Health, said in a statement. “In March and April, Hale experienced an unprecedented surge in demand for our services and supported a 5,000% increase in video visits over the same period last year – but the story doesn’t end there. The pandemic has been a catalyst for long-awaited regulatory and behavior changes that will unlock the benefits of remote care above and beyond the impact of shelter-in-place restrictions.”</p>
<p><strong>THE LARGER TREND</strong></p>
<p>Other telehealth platforms include <a href="https://www.mobihealthnews.com/news/doctor-demand-collects-75m-series-d" target="_blank">Doctor on Demand</a>, which announced $75 million in Series D funding last week; <a href="https://www.mobihealthnews.com/news/teladoc-health-significantly-raises-revenue-visits-projections-after-busy-q1" target="_blank">Teladoc</a>, which saw a Q1 year-over-year revenue increase of 41% this year; and <a href="https://www.mobihealthnews.com/news/amwell-scores-194m-telehealth-business-booms-during-coronavirus-pandemic" target="_blank">Amwell</a>, which pulled in a massive $194 million Series C funding round in May.</p>
<p><strong>ON THE RECORD</strong></p>
<p>“At Hale, we have always believed that the future of remote care goes well beyond video visits,” Thomas said in a statement. “Solutions should complement in-office appointments, be multimodal, and support both continuous and acute care. We’re partnering with customers to support them for the long haul and the release of Hale 2.0 is a meaningful step towards that goal.”</p>
<p> </p>
<div style="position: relative; display: block; max-width: 100%;">
<div style="padding-top: 56.25%;">
<iframe allow="encrypted-media" allowfullscreen="" src="https://players.brightcove.net/1824526989001/default_default/index.html?videoId=6166979112001" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div>
</div>
</div></div></div><div class="bottom-tags field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix" ><div class="label-inline">Tags:&nbsp;</div><a href="/tag/hale-health">Hale Health</a>, <a href="/tag/remote-care">remote care</a></div><div class="field field-name-more-regional-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-news-block-1" class="block block-views clearfix">

        <h2 class="block-title">More regional news</h2>
    
  <div class="view view-news view-id-news view-display-id-block_1 view-dom-id-7dc382ed35e084d4ead6b295310a590b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first col-md-4">
    <div  about="/news/tabula-rasa-healthcare-launches-medwise-prevent-adverse-drug-events" typeof="sioc:Item foaf:Document" class="ds-1col node node-news node-promoted view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/tabula-rasa-healthcare-launches-medwise-prevent-adverse-drug-events"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/230x130/public/pharma%20tech_0.jpg?itok=9VsroQZi" width="230" height="130" alt="" /></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/tabula-rasa-healthcare-launches-medwise-prevent-adverse-drug-events">Tabula Rasa HealthCare launches MedWise to prevent adverse drug events </a></h2></div></div></div>By <div class="field-name-field-author" ><a href="/author/mallory-hackett">Mallory Hackett</a></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">July 15, 2020</div></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even col-md-4">
    <div  about="/news/care-coordination-telehealth-startups-merge-support-vulnerable-senior-populations" typeof="sioc:Item foaf:Document" class="ds-1col node node-news node-promoted view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/care-coordination-telehealth-startups-merge-support-vulnerable-senior-populations"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/230x130/public/elderly_4.jpg?itok=RooEQw5L" width="230" height="130" alt="" /></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/care-coordination-telehealth-startups-merge-support-vulnerable-senior-populations">Care coordination, telehealth startups merge to support vulnerable senior populations</a></h2></div></div></div>By <div class="field-name-field-author" ><a href="/content/dave-muoio">Dave Muoio</a></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">July 15, 2020</div></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-md-4">
    <div  about="/news/doctors-are-burdened-documentation-are-ai-scribes-answer" typeof="sioc:Item foaf:Document" class="ds-1col node node-news node-promoted view-mode-more_regional_news  clearfix">

  
  <div class="field field-name-field-thumbnail field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/doctors-are-burdened-documentation-are-ai-scribes-answer"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/230x130/public/voice%20tech.jpg?itok=cWRcVNuZ" width="230" height="130" alt="" /></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2><a href="/news/doctors-are-burdened-documentation-are-ai-scribes-answer">Doctors are burdened by documentation, are AI scribes the answer? </a></h2></div></div></div>By <div class="field-name-field-author" ><a href="/author/laura-lovett">Laura Lovett</a></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">July 15, 2020</div></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div></div><div class="group-sidebar field-group-div"><div class="field field-name-ds-ads-box-right1 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_right1" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right1"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box2" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box2"></div>
</div></div></div><div class="field field-name-ds-ads-box-right2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_right2" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right2"></div>
</div></div></div></div></div><div class="group-content-social field-group-div"><div class="group-disqus field-group-div"><div class="field field-name-sharethis-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-sharethis-sharethis-block"
         class="block block-sharethis clearfix">

      
  <div class="wrapper-sharethis-counter">
    <span class="text-block">Share</span>
    <span class='st_sharethis_hcount'></span>
  </div>
  <div class="sharethis-wrapper"><span st_url="https://www.mobihealthnews.com/news/hale-health-launches-redesigned-remote-care-platform" st_title="Hale Health launches redesigned remote care platform" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://www.mobihealthnews.com/news/hale-health-launches-redesigned-remote-care-platform" st_title="Hale Health launches redesigned remote care platform" class="st_linkedin_custom" displayText="linkedin"></span>
<span st_url="https://www.mobihealthnews.com/news/hale-health-launches-redesigned-remote-care-platform" st_title="Hale Health launches redesigned remote care platform" class="st_twitter_custom" displayText="twitter" st_via="MobiHealthNews" st_username=""></span>
</div>

</section> <!-- /.block -->
</div></div></div><div class="field field-name-hitn-disqus-comment field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><a class="show-disqus-comments" href="#">View all comments</a>
<span class="disqus-comment-count" data-disqus-identifier="node/148433" data-disqus-url= "https://www.mobihealthnews.com/news/hale-health-launches-redesigned-remote-care-platform">0</span></div></div></div></div></div><div class="field field-name-subscription-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id='boxes-box-subsctiption_middle' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><div class="row">
<div class="col-md-6">
<div class="field-name-field-additional-info">
<p><strong>MobiHealthNews:</strong></p>
<p>The latest news in digital health delivered daily to your inbox.</p>
</div>
</div>
<div class="col-md-6">
<form action="http://hde.himss.org/subscription" class="himss-subscription" method="POST">
<div class="form-content"><input name="EmailAddress" placeholder="Email" type="email" /><input name="sub_mobi_day" type="hidden" value="true" /><input type="submit" value="Submit" /></div>
<div class="form-success element-hidden">Thank you for subscribing!</div>
<div class="form-failure element-hidden">Error! Something went wrong!</div>
</form>
</div>
</div>
</div></div></div></div></div></div>
</div>
<div class="ds-additional-ad-row">
    <div class="ds-row_2">
    </div>
</div>
<div class="ds-row-2 row">
    <div class="ds-row_2 container">
    <div class="group-bottom-row-1 field-group-div"><div class="group-left-col field-group-div single"><div class="field field-name-top1-news field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-2" class="block block-views clearfix">

        <h2 class="block-title">Top Story</h2>
    
  <div class="view view-top-3-news view-id-top_3_news view-display-id-block_2 view-dom-id-7a14fdfa4934b56a6745cdf2e2031a4e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/care-coordination-telehealth-startups-merge-support-vulnerable-senior-populations"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/712_400/public/elderly_4.jpg?itok=KN3bT6Dw" width="712" height="400" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/care-coordination-telehealth-startups-merge-support-vulnerable-senior-populations">Care coordination, telehealth startups merge to support vulnerable senior populations</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div><div class="field field-name-most-read field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-most-read-news-block-1" class="block block-views clearfix">

        <h2 class="simple-black-border">Editor's Pick</h2>
    
  <div class="view view-most-read-news view-id-most_read_news view-display-id-block_1 view-dom-id-75cae372356367f6755762f2670faa3a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/mckinsey-250b-us-health-spending-could-become-virtual">McKinsey: Up to $250B of US health spending could become virtual</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/depth-despite-some-hiccups-covid-19-vrs-time-shine">In-depth: Despite some hiccups, COVID-19 is VR&#039;s time to shine</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/new-report-finds-uptick-shadow-pharmacies-claiming-peddle-coronavirus-cures-no-prescription">New report finds uptick in shadow pharmacies claiming to peddle coronavirus cures with no prescription</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/fda-clears-propeller-health-sensor-use-astrazenecas-symbicort-inhaler">FDA clears Propeller Health sensor for use with AstraZeneca&#039;s Symbicort inhaler</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/covid-19-apps-want-user-data-few-say-theyll-protect-it">COVID-19 apps want user data, but few say they&#039;ll protect it</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/covid-19s-unprecedented-stress-social-services-drives-demand-innovative-sdoh-programs">COVID-19&#039;s &#039;unprecedented stress&#039; on social services drives demand for innovative SDOH programs</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div></div></div></div></div></div>
</div>
<div class="ds-row-3">
    <div class="ds-row_2 container">
    <div class="group-bottom-row-2 field-group-div"><div class="field field-name-ds-ads-leaderboard-leaderboard2 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_leaderboard_leaderboard2" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard2"></div>
</div></div></div><div class="field field-name-ds-ads-box-mobile-mobi-box3 field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ads_box_mobile_mobi_box3" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box3"></div>
</div></div></div><div class="field field-name-more-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-views-top-3-news-block-3" class="block block-views clearfix">

        <h2 class="simple-black-border">More Stories</h2>
    
  <div  class="ds-1col view view-top-3-news view-id-top_3_news view-display-id-block_3 view-dom-id-45616387344c9292a26d4f7273de8556 view-mode-default  clearfix">

  
  <div class="row">
      <div class="views-row views-row-1 views-row-odd views-row-first col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/tabula-rasa-healthcare-launches-medwise-prevent-adverse-drug-events"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/pharma%20tech_0.jpg?itok=MxpWULFE" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/tabula-rasa-healthcare-launches-medwise-prevent-adverse-drug-events">Tabula Rasa HealthCare launches MedWise to prevent adverse drug events </a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/doctors-are-burdened-documentation-are-ai-scribes-answer"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/voice%20tech.jpg?itok=QpF0n76S" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/doctors-are-burdened-documentation-are-ai-scribes-answer">Doctors are burdened by documentation, are AI scribes the answer? </a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/ai-assisted-ultrasound-guidance-startup-caption-health-closes-53m-series-b"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/CaptionAIProduct_A_1580939392915-HR_0.jpg?itok=ZjTYs2Yj" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/ai-assisted-ultrasound-guidance-startup-caption-health-closes-53m-series-b">AI-assisted ultrasound guidance startup Caption Health closes $53M Series B</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/gyant-hauls-136m-series-ai-care-coordination-tool"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/dollar-thumb-currency-money-us-dollar-47344_27.jpg?itok=0c3Od0-W" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/gyant-hauls-136m-series-ai-care-coordination-tool">GYANT hauls in $13.6M Series A for AI care coordination tool</a></div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/virtual-pharmacy-medly-scores-100m-series-b-funding"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/Medly_0.png?itok=1qRYx3pf" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/virtual-pharmacy-medly-scores-100m-series-b-funding">Virtual pharmacy Medly scores $100M in Series B funding </a></div>  </div>  </div>
  <div class="views-row views-row-6 views-row-even col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/pear-therapeutics-kicks-decentralized-digital-therapeutic-study-researchers-envision-drawn"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/pencilsensor.jpg?itok=MKshylZO" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/pear-therapeutics-kicks-decentralized-digital-therapeutic-study-researchers-envision-drawn">Pear Therapeutics kicks off decentralized digital therapeutic study, researchers envision drawn-on electronic sensors and more digital health news briefs</a></div>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/aristamd-adds-6m-investment-funds-grow-its-e-consult-platform"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/Screen%20Shot%202020-07-14%20at%202.15.43%20PM.png?itok=poGzuf_2" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/aristamd-adds-6m-investment-funds-grow-its-e-consult-platform">AristaMD adds $6M to investment funds to grow its e-consult platform</a></div>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last col-md-3">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/amazon-inks-deal-crossover-pilot-employee-health-center-texas"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/256x145/public/amazon-lab-stock-712_0_0_1_0.jpg?itok=IOkhinhn" width="256" height="145" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/amazon-inks-deal-crossover-pilot-employee-health-center-texas">Amazon inks deal with Crossover to pilot employee health center in Texas </a></div>  </div>  </div>
  </div>

</div>


</section>
</div></div></div></div></div>
</div>
<div class="ds-additional-list">
    <div class="ds-row_2">
    </div>
</div>

</div>

<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>
</div>
<footer class="footer">
  <div class="container">
          <a class="logo" href="/" title="Home">
        <img src="/sites/all/themes/mobihealth_theme/images/logo-white.png" alt="Home" />
      </a>
          <div class="region region-footer-external">
    <section id="block-menu-menu-more-news" class="block block-menu col-md-4 clearfix">

        <h2 class="block-title">More News</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="https://www.healthcareitnews.com/" title="Healthcare IT News">Healthcare IT News</a></li>
<li class="leaf"><a href="http://www.healthcareit.com.au/">Healthcare IT News Australia</a></li>
<li class="leaf"><a href="http://www.healthcarefinancenews.com/">Healthcare Finance News</a></li>
<li class="last leaf"><a href="https://himsstv.brightcovegallery.com/" title="HIMSS TV">HIMSS TV</a></li>
</ul>
</section>
<section id="block-boxes-footer-subscription-form" class="block block-boxes col-md-4 block-boxes-simple col-md-8 clearfix">

        <h2 class="block-title">MobiHealthNews</h2>
    
  <div id='boxes-box-footer_subscription_form' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><div class="field field-name-field-additional-info field-type-text field-label-hidden">The latest news in digital health delivered daily to your inbox.</div>
<form action="http://hde.himss.org/subscription" class="himss-subscription" method="POST">
<div class="form-content"><input name="EmailAddress" placeholder="Email" type="email" /><br /><input name="sub_mobi_day" type="hidden" value="true" /><input type="submit" value="Submit" /></div>
<div class="form-success element-hidden">Thank you for subscribing!</div>
<div class="form-failure element-hidden">Error! Something went wrong!</div>
</form>
</div></div>
</section>
<section id="block-bean-social-links-footer-block" class="block block-bean col-md-4 clearfix">

        <h2 class="block-title">Connect</h2>
    
  <div  about="/block/social-links-footer-block" typeof="" class="ds-1col entity entity-bean bean-social-links view-mode-default  clearfix">

  
  <div class="field field-name-field-additional-info field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Add MobiHealthNews to your network.</div></div></div><div class="field-collection-container clearfix"><div class="field field-name-field-image-linked field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/36" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.facebook.com/MobiHealthNews/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/soc1_1.png?itok=VkzZdsFz" width="100" height="98" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/41" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.linkedin.com/company/10327817" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/soc2_0.png?itok=87pOwzGv" width="100" height="98" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/46" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/MobiHealthNews" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/soc3_0.png?itok=F6CQwCFa" width="100" height="98" alt="" /></a></div></div></div>  </div>
</div>
</div></div></div></div></div></div>


</section>
  </div>
          <div class="region region-footer-menu">
    <section id="block-menu-menu-footer-menu" class="block block-menu clearfix">

        <h2 class="block-title">Footer Menu</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about" title="">About</a></li>
<li class="leaf"><a href="/advertise" title="">Advertise</a></li>
<li class="leaf"><a href="/contact" title="">Contact</a></li>
<li class="last leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
</ul>
</section>
<section id="block-boxes-copyright" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-copyright' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><p>© 2020 MobiHealthNews is a publication of HIMSS Media</p>
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
#himss_coverage_hothimss .left-siderbar header,
#himss_coverage_hothimss .left-siderbar .view-himss-coverage1 { display: none; }
.ds-footer4 { display: block !important; }

/*--><!]]>*/
</style></div></div>
</section>
  </div>
  </div>
</footer>

<div id="main_menu_overlay" class="menu_overlay" style="display: none;">
  <div class="container">
            <div class="region region-menu-overlay">
    
<section id="block-bean-block-menu" class="block block-bean clearfix">

  <div class="block-menu-close">
    <a id="block-menu-close-button" href="#">X</a>
  </div>

      
  <div  about="/block/block-menu" typeof="" class="ds-1col entity entity-bean bean-block-menu view-mode-default  clearfix">

  
  <div class="group-mb-row1 field-group-div"><div class="field field-name-field-home-logo-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.mobihealthnews.com/" title="Home"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/245x77/public/logo-white.png?itok=83hPdxXJ" width="245" height="77" alt="" /></a></div></div></div></div><div class="group-mb-row2 field-group-div"><div class="field-collection-container clearfix"><div class="field field-name-field-image-linked field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/1" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.mobihealthnews.com/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/1_4.png?itok=FYXUTyoD" width="100" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/6" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.facebook.com/MobiHealthNews/" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/2_3.png?itok=myKVW-hD" width="98" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item even"><div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/11" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/MobiHealthNews" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/3_2.png?itok=q671Bddb" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div><div class="field-item odd"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-image-linked clearfix" about="/field-collection/field-image-linked/16" typeof="">
  <div class="content">
    <div class="field field-name-field-social-icon field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.linkedin.com/company/10327817" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/thumbnail/public/4_2.png?itok=Lp1kEW2w" width="99" height="100" alt="" /></a></div></div></div>  </div>
</div>
</div></div></div></div></div><div class="main-menu-links-wrapper"><div class="field field-name-topics-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-topics--2" class="block block-menu clearfix">

        <h2 class="block-title">Topics</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/video" title="">Video</a></li>
<li class="leaf"><a href="/categories/provider" title="">Provider</a></li>
<li class="leaf"><a href="/categories/payer" title="">Payer</a></li>
<li class="leaf"><a href="/categories/pharma" title="">Pharma</a></li>
<li class="leaf"><a href="/categories/consumer" title="">Consumer</a></li>
<li class="last leaf"><a href="/categories/investors" title="">Investor</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-career-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-career--2" class="block block-menu clearfix">

        <h2 class="block-title">Career</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.himssmedia.com/events/inperson-events/calendar" title="">In Person Events</a></li>
<li class="leaf"><a href="http://jobmine.himss.org/" title="">Jobs</a></li>
<li class="last leaf"><a href="https://www.himsslearn.org/" title="">Learning Center</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-more-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-more--2" class="block block-menu clearfix">

        <h2 class="block-title">More</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about" title="">About</a></li>
<li class="leaf"><a href="/advertise" title="">Advertise</a></li>
<li class="leaf"><a href="/contact" title="">Contact</a></li>
<li class="last leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
</ul>
</section>
</div></div></div><div class="field field-name-region-menu field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-menu-menu-regions"
         class="block block-menu contextual-links-region clearfix container">
    <h2 class="block-title">Regions</h2>
    <ul class="menu nav">
                            <li data-region-alias="asia-pacific" >
                <a href="/asia-pacific">Asia Pacific</a>              </li>
                                                  <li data-region-alias="europe" >
                <a href="/europe">Europe/UK</a>              </li>
                                    <li data-region-alias="global" class="active">
                <a href="/">Global Edition</a>              </li>
                                </ul>
</section>
</div></div></div></div><div class="field field-name-main-menu-subscription field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-boxes-main-menu-subscription--2" class="block block-boxes block-boxes-simple clearfix">

      
  <div id='boxes-box-main_menu_subscription' class='boxes-box'><div class="boxes-box-content"><!--smart_paging_filter--><div class="field-name-field-additional-info">
<p><strong>MobiHealthNews:</strong></p>
<p>The latest news in digital health delivered daily to your inbox.</p>
</div>
<form action="http://hde.himss.org/subscription" class="himss-subscription" method="POST">
<div class="form-content">
<input name="EmailAddress" placeholder="Email" type="email" /><input name="sub_mobi_day" type="hidden" value="true" /><input type="submit" value="Submit" /></div>
<div class="form-success element-hidden">Thank you for subscribing!</div>
<div class="form-failure element-hidden">Error! Something went wrong!</div>
</form>
</div></div>
</section>
</div></div></div></div><div class="group-mb-row3 field-group-div"><div class="field field-name-search-form field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-search-form--2" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/news/hale-health-launches-redesigned-remote-care-platform" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit--2" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-yTdgrl-yZ96SVd1PmP4038hkn9N5KeOKnE3f8dg_e08" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
</div></div></div><div class="field field-name-top-stories field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2 class="block-title">Top Stories</h2><div class="view view-top-3-news view-id-top_3_news view-display-id-menu_top_3 view-dom-id-89f36ebf9588f9006fe7748a355ed85f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/care-coordination-telehealth-startups-merge-support-vulnerable-senior-populations"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/348x196/public/elderly_4.jpg?itok=Kxp-cS6h" width="348" height="196" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/care-coordination-telehealth-startups-merge-support-vulnerable-senior-populations">Care coordination, telehealth startups merge to support vulnerable senior populations</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/europe/research-finds-digital-therapeutic-app-can-ease-symptoms-chemo-brain-breast-cancer"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/348x196/public/breastcancer.png?itok=dsBaxdhx" width="348" height="196" alt="" title="A clinical trial at the University of Antwerp found that patients perceived an improvement in cognitive function after playing using MyCognition app. " /></a><div class="image-field-caption">
  <!--smart_paging_filter--><p>Credit: MyCognition</p>
</div>
 </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/europe/research-finds-digital-therapeutic-app-can-ease-symptoms-chemo-brain-breast-cancer">Research finds that digital therapeutic app can ease symptoms of ‘chemo brain’ in breast cancer patients </a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-thumbnail">        <div class="field-content"> <div class="thumbnail-wrapper">
<a href="/news/asia-pacific/qureai-gets-fda-clearance-its-head-ct-scan-product-qer"><img typeof="foaf:Image" class="img-responsive" src="https://www.mobihealthnews.com/sites/default/files/styles/348x196/public/HeadSolution_qER_Mobi.jpg?itok=hRwUBrOo" width="348" height="196" alt="" /></a> </div></div>  </div>  
  <div class="views-field views-field-field-short-headline views-field-title">        <div class="field-content"><a href="/news/asia-pacific/qureai-gets-fda-clearance-its-head-ct-scan-product-qer">Qure.ai gets FDA clearance for its head CT scan product qER</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div></div></div></div></div>


</section> <!-- /.block -->
  </div>
      </div>
</div>  <script src="https://www.mobihealthnews.com/sites/default/files/js/js_G2aFd5bmaYDad_Bkdk6LRzkQWGN7InxWQ_cSx5PQxfc.js"></script>
<script>function euCookieComplianceLoadScripts() {}</script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script src="https://www.mobihealthnews.com/sites/default/files/js/js_PDx8zeYAai3lgge8bxp0-GLktYRGzSkw3O9E76s1x0g.js"></script>
</body>
</html>
